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How to Restore the Dell Factory Image with Dell Backup and Recovery

Resumen: This article provides information about using the Dell Backup and Recovery Utility to restore the operating system on your Dell computer.

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Síntomas

Table of Contents:

  1. Description of the Dell Backup and Recovery Utility
  2. Steps to Run the Dell Backup and Recovery Utility

In order to use Dell Backup and Recovery to reimage the computer, a backup of the current Operating System, Drivers, Software, and settings must be created and saved prior to the refresh. If the Hard Drive was replaced because of a hardware failure, there is not been an image available to restore to and as a result, the software, and computer settings must be reinstalled manually.

Causa

Cause information is not available.

Resolución


Description of the Dell Backup and Recovery Utility

The Dell Backup and Recovery solution is designed to provide a simple and effective means of recovering from a software failure, or just refreshing the Operating System back to the original Dell factory image prior to redeployment.
Using the Dell Backup and Recovery Utility is the quickest way to restore your computer to the Dell factory image as a manual Operating System Re-Install (OSRI) takes more time to complete and requires additional steps. In addition to reinstalling Windows, a manual OSRI requires installing each of the device drivers independently, and then software separately as well. The Dell Backup and Recovery Utility creates an image of the installed Operating System, Drivers, Software, and computer settings when the User creates a backup.

In order to use Dell Backup and Recovery to reimage the computer, a backup of the current Operating System, Drivers, Software, and settings must be created and saved prior to the refresh. If the Hard Drive was replaced because of a hardware failure, there is not been an image available to restore to and as a result, the software, and computer settings must be reinstalled manually.

NOTE:
  • Dell Backup and Recovery is available on Dell Precision, Latitude, OptiPlex, and Vostro computers that run Windows 8, Windows 7 and Windows Vista operating systems.
  • These procedures can only be done if the recovery partition on your hard drive is still intact.
  • These instructions are for the Windows 7 operating system.

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Steps to Run the Dell Backup and Recovery Utility

NOTE: If you can access Windows, ensure that you have backed up all your files on your computer. You lose that data, and/or any new data/software installed since the last backup, during the restore process. Instructions on performing a backup and downloading the Dell Backup and Recovery Utility can be found below.
To Restore Your Computer From Within Windows:
NOTE: If you restore from a recent computer backup, your computer reflects the state of your operating system then. If you restore in Dell Factory Image, your computer is restored to factory settings and you must set up Windows before you can use your computer.
  1. Log in to Windows as an administrator.
  2. Open Dell Backup and Recovery by clicking Start, pointing to All programs, and clicking Dell Backup and Recovery
  3. Click Restore System
  4. In the Restore System window, select the backup file that you want to use to restore your computer in the drop-down menu and click Next.
  5. In the Confirm window, read the caution message and click both check boxes to confirm that you want to overwrite your computer's operating system with the selected backup file, and that the restore process cannot be interrupted or undone.
  6. Click Start. Your computer restarts into the Windows Recovery Environment. Dell Backup and Recovery first erases your operating system partition and then installs the selected backup.
  7. When the process completes a success message appears. Click Finish

Your computer restarts and the state of your restored computer is the same as the selected backup.

To Restore Your Computer From The Windows Recovery Environment:
  1. Restart your computer.
  2. While the computer restarts, press F8 to open the Advanced Boot Options menu
    If the Advanced Boot Options menu does not open, wait for the Windows login screen to appear. Then restart your computer and try again.
  3. Select Repair My Computer using the Arrow keys and press Enter to open the Windows Recovery Environment.
  4. On the first System Recovery Options window, click Next to select the default option.
  5. If you are prompted, log in as administrator to continue.
  6. On the Systems Recovery Options window, click Dell Backup and Recovery.
  7. In the Restore System window, select the backup file that you want to use to restore your computer from the drop-down menu and click Next.

Your computer restarts and the state of your restored computer is the same as the selected backup. 

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Información adicional

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Out of Warranty support Out of warranty? No problem. Browse to the Dell.com/support website and enter your Dell Service Tag and view our offers.

NOTE: Offers are only available for US, Canada, UK, France, Germany, China, and Japan personal computer customers. Server and Storage not applicable.

Productos afectados

Latitude, Vostro, Dell Backup and Recovery Manager Version 1.0, Dell Backup and Recovery Manager Version 1.1, Dell Backup and Recovery Manager Version 1.2, Dell Backup and Recovery Manager Version 1.3
Propiedades del artículo
Número del artículo: 000124401
Tipo de artículo: Solution
Última modificación: 29 ago 2024
Versión:  9
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