Síntomas
PSNT - XtremIOアレイのシリアル番号が見つかりません。
Causa
PSNT - XtremIOアレイのシリアル番号が見つかりません。
Resolución
方法1(XtremIO GUI):
バージョン3.x(またはそれ以前)
- [Dashboard]のホーム ページで、[Hardware]タブをクリックします。
- PSNT - シリアル番号は、X-Brickアイコンの下に表示されます。
出力例:
PSNT Serial Number: APM00123456789
XMSバージョン4.x
- GUIで、上部メニューから[System Administration]タブをクリックします。
- 左側のメニューで[Clusters]をクリックします(すでに選択されている場合があります)。
- クラスターのシリアル番号が[PSNT]列に表示されます。
出力例:
XMSバージョン6.x
- 左側のメニューで[Inventory]ボタンをクリックします。
- メイン パネルで[Clusters]ボタンをクリックします。
- クラスターのシリアル番号が[PSNT]列に表示されます。
出力例:
方法2(GUIからのXMCLI):
(注:CLI出力の例については、「メモ」セクションを参照)
バージョン3.x(またはそれ以前)
- ページ上部にある[Administration]アイコンをクリックします。
- [CLI](コマンド ライン インターフェイス)タブを選択します。
- XMCLIにログインします。
- XMCLIコマンド:show-clusters-infoを実行します。
- シリアル番号は[PSNT]列に表示されます。
出力例:
XMSバージョン4.x
- 上記の3.xの手順に従ってください。ただし、ボタンの位置はわずかに異なります。
出力例:
XMSバージョン6.x
バージョン6.xではGUIを使用してCLIにアクセスできません。CLIにアクセスする別の方法については、以下の方法3を参照してください。
方法3(SSHクライアントからのXMCLI):
すべてのバージョン:
- SSHクライアントから、ポート22を使用してXMSのIPアドレスまたはホスト名を入力します。
- 「login as:」というプロンプトが表示されたら、「xmsadmin」と入力し、プロンプトが表示されたらパスワードを入力します。
- CLIは次に、「Username:」の入力を求めます。「admin」または管理者アクセス権を持つ同様のユーザー名を入力し、プロンプトが表示されたらパスワードを入力します
- XMCLIコマンド:show-clusters-infoを実行します。
- シリアル番号は[PSNT]列に表示されます。複数のクラスターを管理するXMSの場合、この出力にはクラスターのリストが表示されます。
Información adicional
XMCLI出力の例:
Username: admin
Password: xxxxxxxxxx
Connect to XMS on 10.x.x.x:443: version 3.x.x build xx
xmcli (admin) show-clusters-info
Cluster-Name Index State Conn-State Activation-Time Start-Time SW-Version PSNT Encryption-Mode Encryption-Supported Mode-Switch-Status Compression-Mode SSH-Firewall-Mode
XtremIO 1 active connected Thu May 14 16:14:40 2015 Thu May 14 16:14:40 2015 3.x.x-xx APM00123456789 disabled No none enabled unlocked