Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Spegnimento degli indicatori luminosi all'avvio sui notebook Alienware

Resumen: Dopo la sostituzione della scheda madre, gli indicatori luminosi di determinati notebook Alienware potrebbero spegnersi per massimo 2 minuti a ogni avvio del computer. Il caricamento del tema Static Default Blue in Alienware Command Center e il riavvio del notebook dovrebbero consentire la risoluzione del problema. ...

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

SLN317564_en_US__1iC_aw_alienhead_mr_v1 Descrizione   Gli indicatori luminosi di un notebook Alienware potrebbero spegnersi per massimo 2 minuti ogni volta che si avvia il computer. Il problema si verifica in genere dopo una sostituzione della scheda madre.
 

Sistemi interessati:

 
  Alienware 15 R4   Alienware 17 R5   Alienware Area-51m    
 

Soluzione

Attenersi alla seguente procedura per risolvere il problema:

  1. Aprire Alienware Command Center
  2. Selezionare la scheda FX.
  3. Cliccare su Lighting e quindi selezionare il modello del notebook (ad es. Alienware 17 R5).
  4. Cliccare su All Zones, quindi scegliere Static Default Blue nell'elenco a discesa degli effetti.
  5. Cliccare su Save Theme e riavviare il computer.

Gli indicatori luminosi del notebook dovrebbero ora comportarsi normalmente.

Causa

SLN316295_en_US__1I_aw_2016logo_mr_v1

  SLN316295_en_US__2iC_aw_twitter_mr_v1   SLN316295_en_US__3iC_aw_youtube_mr_v1   SLN316295_en_US__4iC_aw_facebook_mr_v1   SLN316295_en_US__5iC_aw_alienhead_mr_v1

Resolución


 
Supporto fuori garanzia  Fuori garanzia? Nessun problema: cliccare qui, inserire il codice di matricola e visualizzare le offerte disponibili. 
Attualmente, le offerte sono disponibili solo per i clienti di PC in Stati Uniti, Canada, Regno Unito e Francia. Server e storage non applicabili.

Productos afectados

Alienware 15 R4, Alienware Area-51m, Alienware 17 R5
Propiedades del artículo
Número del artículo: 000177807
Tipo de artículo: Solution
Última modificación: 21 feb 2021
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000177807
Tipo de artículo: Solution
Última modificación: 21 feb 2021
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.