Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Katı Hal Sürücüsü'ne (SSD) sahip bir sistemde Geçersiz Bölüm Tablosu hatasını düzeltme

Resumen: Bu sayfada, bir sistemdeki Geçersiz Bölüm Tablosu hatasının bir SSD ile nasıl düzeltileceği hakkında bilgi verilmektedir.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Windows'u manuel olarak veya özel bir görüntü kullanarak Katı Hal Sürücüsüne (SSD) yüklerken "Invalid Partition Table" (Geçersiz Bölüm Tablosu) hata mesajı alınıyor.

BIOS güncelleştirmesi bu sorunu çözer ancak çalışan bir İşletim Sistemi ve önyüklenebilir bir USB Flash sürücü gereklidir.

Causa

Neden bilgisi mevcut değil.

Resolución

Windows'u SSD'ye manuel olarak veya özel bir yükleme görüntüsüyle yüklerken Geçersiz Bölüm Tablosu hata mesajı alınıyor. BIOS'u son sürüme güncelleştirin. Çalışan bir işletim sistemi mevcut değilse başka bir sisteme ve önyüklenebilir bir USB Flash sürücüsüne erişim gerekir.

NOT: Önyüklenebilir USB bellek çubuğunun oluşturulmasıyla ilgili yardım için aşağıdaki Makaleye bakın:

Çalışan bir bilgisayarın BIOS'unu önyüklenebilir bir USB sürücüsüne indirin.

  1. Başka bir bilgisayarda, önyüklenebilir USB sürücünüzü USB bağlantı noktasına bağlayın

  2. Dell'in sürücüler ana sayfasına gidin ve sistem türünüzle ilgili en yeni BIOS'u edinin.

  3. BIOS kategorisi altında, sisteminiz için en yeni sürümü bulun ve Download File (Dosyayı İndir) öğesine tıklayın.

  4. Single-File (Tek Dosya) indirme seçeneğini belirleyin ve Continue (Devam) öğesine tıklayın.

  5. Dosyayı önyüklenebilir USB sürücünüze kaydedin.

  6. Önyüklenebilir USB sürücüsünü USB bağlantı noktasından çıkarın ve hedef sisteme takın.

Önyüklenebilir USB sürücüsündeki BIOS'u sisteminize yükleyin.

  1. Önyüklenebilir USB sürücüsünü Sisteminizdeki bir USB bağlantı noktasına bağlayın.

  2. Bilgisayarınızı başlatın veya yeniden başlatın.

  3. Boot Device (Aygıt Önyükleme) menüsünü açmak için başlatma sırasında F12 tuşuna basın. ["Preparing one-time boot menu" (Tek seferlik önyükleme menüsü hazırlanıyor) mesajını görene kadar F12'ye birkaç kez basmanız gerekebilir]

  4. Aygıt listesinden USB aygıtınızı seçmek için Ok tuşlarını kullanın ve Enter tuşuna basın.

  5. BIOS .exe dosyası otomatik olarak çalıştırılmazsa şunları yapmanız gerekir:

    • Komut istemine E:\XXXXXXXX.exe yazın. Buradaki E, önyüklenebilir USB sürücü harfi ve XXXXXXXX de önyüklenebilir USB sürücüsüne kaydedilen dosyanın adıdır.
       Örneğin şunu yazabilirsiniz: E:\M6700A08.exe.

  6. Dosyayı çalıştırmak ve BIOS'u yüklemek için Enter tuşuna basın.

  7. Güncelleştirmeden sonra bilgisayarınız yeniden başlatılır. Daha sonra işletim sisteminizi yüklemeye devam edebilirsiniz.

Başa Dön


SLN133635_en_US__2HDD  Destek sayfamızda Sabit Sürücüler ve Katı Hal Sürücüleri hakkında ek bilgiler bulabilirsiniz.

Información adicional

Önerilen Makaleler

Bu konuyla ilgili ilginizi çekebilecek bazı önerilen makaleleri burada bulabilirsiniz.


Garanti Dışı destek Garanti süreniz mi doldu? Hiç sorun değil. Dell.com/support web sitesine gidip Dell Servis Etiketinizi girerek tekliflerimizi inceleyin.

NOT: Teklifler yalnızca ABD, Kanada, Birleşik Krallık, Fransa, Almanya ve Çin'deki kişisel bilgisayar müşterileri için geçerlidir. Sunucu ve Depolama geçerli değildir.

Productos afectados

Laptops, Precision M6700
Propiedades del artículo
Número del artículo: 000132051
Tipo de artículo: Solution
Última modificación: 30 ene 2024
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000132051
Tipo de artículo: Solution
Última modificación: 30 ene 2024
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.