Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
Es posible que algunos números de artículo hayan cambiado. Si esto no es lo que está buscando, intente buscar todos los artículos. Buscar artículos

How to Get Support for VMware Carbon Black Products Sold at Dell

Resumen: This article covers how to obtain support for VMware Carbon Black products sold directly through Dell.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

VMware Carbon Black software support is available when purchased with a ProSupport for Software (PS4SW) warranty. VMware Carbon Black products that can be purchased with a PS4SW:

  • VMware Carbon Black Endpoint Standard
  • VMware Carbon Black Enterprise EDR
  • VMware Carbon Black Audit and Remediation
  • VMware Carbon Black Workload Protection
  • VMware Carbon Black Container Security
  • VMware Carbon Black Vulnerability Management for Workloads
  • VMware Carbon Black Vulnerability Management for Endpoints

Causa

VMware Carbon Black products that are purchased through Dell without a PS4SW warranty include only limited software support on accessing the cloud console.

Resolución

Self-Help Options

Most technical information can be found by referencing the:

To obtain support:

  1. Go to https://www.dell.com/support/home.
  2. To the right of the page, select Contact Support and then click either:
    • Contact Technical Support if you have a Dell software service tag available.
    • Contact Order Support if you do not have a Dell service tag and need assistance gaining access to the software.

Contact Support
Figure 1: (English Only) Contact Support

Click the appropriate option for more information.

  1. Click Enter service tag.

Identify your device
Figure 2: (English Only) Identify your device

  1. Type your software Service Tag and then click Submit.

Enter your Service Tag
Figure 3: (English Only) Enter your Service Tag and click Submit

Note:
  • The software Service Tag is obtained through your product order.
  • If you are unable to locate the appropriate service tag, reach out to your sales agent for assistance.
  1. On prompt, select either International Support or Support in [REGION].

Choose your Region
Figure 4: (English Only) Choose your Region

Note:
  • [REGION] is based on the country or region that the product was purchased at.
  • Your [REGION] may differ from the above screenshot.
  1. From the drop-down menu, select Software and 3rd party applications and then click Next.

Select Software and 3rd party applications
Figure 5: (English Only) Select Software and 3rd party applications

  1. Select an available contact option.

Select contact option
Figure 6: (English Only) Select contact option

  1. Type your Order Number and then click Find My Order.

Click Find My Order
Figure 7: (English Only) Click Find My Order

  1. To the right of the page, click Contact Customer Support.

Click Contact Customer Support
Figure 8: (English Only) Click Contact Customer Support

  1. From the drop-down, select Missing or Wrong Items.

Select Missing or Wrong Items
Figure 9: (English Only) Select Missing or Wrong Items

  1. Select an available contact option.

Select contact option
Figure 10: (English Only) Select contact option

Note:
  • Contact options may differ by your region.
  • Reference this article (000126222) when contacting technical support.

To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

Productos afectados

VMware Carbon Black
Propiedades del artículo
Número del artículo: 000126222
Tipo de artículo: Solution
Última modificación: 27 jul 2023
Versión:  22
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.