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Dell SP3022 Speakerphone Missing from Audio Devices After Resuming from Standby or Hibernate

Resumen: Customer may find the Dell SP3022 Speakerphone appears to be turned off, not responding, or may be missing from the audio devices in the Windows setup screen.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Affected Products:

  • Dell SP3022 Speakerphone

Affected Versions:

  • FW 1.1.5

Causa

During modern standby, the SP3022 is turned off and periodically scans for USB wake when computer wakes up from standby. The device can sometimes miss the USB wake command and does not wake up.

Speakerphone appears powered off and not responding
Figure 1: The speakerphone appears turned off and not responding

In the device manager, there maybe an instance of USB Device descriptor failed;

Device Manager
Figure 2: (English Only) Device Manager

 

Resolución

  • Download and upgrade Speakerphone firmware 1.17.4 to fix the issue:

Dell Speakerphone SP3022 Firmware Update Utility
Figure 3: (English Only) Dell Speakerphone SP3022 Firmware Update Utility

  • Perform a hot plug (unplug the USB, wait 3sec, and plug again).
  • Alternative, perform a power cycle.

Productos afectados

Dell Speakerphone - SP3022
Propiedades del artículo
Número del artículo: 000197511
Tipo de artículo: Solution
Última modificación: 14 mar 2024
Versión:  5
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Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
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