Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Äänten tai äänen tallennuksen ongelmien vianmääritys

Resumen: Artikkelissa on tietoja Dell-tietokoneen äänen tallennuksen mikrofoniongelmien vianmäärityksestä ja ratkaisemisesta.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Sisäisen tai ulkoisen mikrofonin vianmääritys

Kesto: 01:41
Jos tekstityksen kieliasetukset ovat käytettävissä, ne voidaan valita tämän videosoittimen Asetukset- tai CC-kuvakkeella.

Eikö Dell-tietokoneesi mikrofoni toimi tai etkö voi tallentaa ääntä? Jos havaitset oireita, kuten mikrofonin toimimattomuuden, pätkimisen, tärisemisen, rätinän tai katkonaisuuden tallennuksessa, ajoittaisia mikrofonin tallennukseen liittyviä ongelmia tai vääristynyttä tallennusta, noudata alla olevia vianmääritysohjeita.

Causa

Äänen tai äänen tallennuksen ongelmat voivat johtua vanhentuneesta ääniohjaimesta, äänentallennusasetuksista, puuttuvasta tietokoneen mikrofonista, viallisesta mikrofonista tai mikrofonin asetuksista käytettävässä kolmannen osapuolen ohjelmistossa (esimerkiksi Skype, Zoom, Microsoft Teams, Google Hangouts, Google Meet tai Discord).

Resolución

Saat lisätietoa laajentamalla alla olevia osioita. Seuraa vianmääritysohjeita järjestyksessä.

Lisätietoja äänen tai äänentoiston ongelmista on ohjeaiheessa Tietokoneessa ei ääntä -ongelman tai äänentoisto-ongelmien vianmääritys.

Dell Technologies suosittelee laiteajurien ja BIOSin ajantasaisuuden varmistamista SupportAssist-sovelluksen avulla, jotta tallennuksen suorituskyky on optimaalinen ja yleisiä mikrofoniin liittyviä ongelmia voidaan ratkaista.

Käynnistä SupportAssist seuraavasti.

  1. Pidä Windows-näppäintä (Windows-näppäin) painettuna ja paina q-näppäintä .
  2. Kirjoita hakukenttään SupportAssist.
  3. Valitse luettelosta SupportAssist (sovellus).
    HUOMAUTUS: Jos SupportAssist ei näy hakutuloksissa, katso SupportAssist PC-tietokoneille ja tableteille -sivulta lisätietoja SupportAssistin lataamisesta ja asentamisesta.
  4. Suorita kaikki testit valitsemalla Käynnistä.
    HUOMAUTUS: Voit koskettaa tai napsauttaa alanuolta ja suorittaa sitten laitteistotestin jokaiselle osalle. Dell Technologies suosittelee täyden tietokonetestin suorittamista.
  5. SupportAssist tekee testit yksi kerrallaan ja näyttää tulokset sekä ehdotetut toimenpiteet.

Optimoi järjestelmä SupportAssistilla

Kesto: 00:32
Jos tekstityksen kieliasetukset ovat käytettävissä, ne voidaan valita tämän videosoittimen Asetukset- tai CC-kuvakkeella.

Lisätietoja laiteohjaimen, kuten piirisarjan ohjaimen tai ääniohjaimen, lataamisesta ja asentamisesta Dell-tietokoneeseen on Dellin tietämyskannan artikkelissa Dell-ohjainten lataaminen ja asentaminen.

Lisätietoja Dell-tietokoneen BIOSin lataamisesta ja päivittämisestä on Dellin tietämyskannan artikkelissa Dellin BIOS-päivitykset.

HUOMAUTUS: Dell Technologies suosittelee tietokoneen käynnistämistä uudelleen ajuripäivitysten asentamisen jälkeen.

Update your System Setup (BIOS)

Kesto: 02:06
Jos tekstityksen kieliasetukset ovat käytettävissä, ne voidaan valita tämän videosoittimen Asetukset- tai CC-kuvakkeella.

Jos ongelma jatkuu, jatka seuraavaan vaiheeseen.

Alkuun

Äänikaapelien tai tietokoneen ääniporttien vauriot voivat aiheuttaa seuraavia äänten suorituskykyongelmia:

  • mikrofoni lakkaa toimimasta tai toimii vain ajoittain
  • ääni on katkonaista tai vääristynyttä
  • Staattinen kohina, jota kutsutaan myös valkoiseksi kohinaksi

Ääniportit ovat alttiina elementeille, jotka voivat aiheuttaa pölykertymiä tai jopa fyysisiä vaurioita. Jos huomaat portissa tai liittimessä pölyä tai muuta likaa, puhdista ne paineilmasprayn avulla. Tutustu Dell Technologies -laitteiden puhtausohjeisiin.

VAROITUS: Älä käytä puhdistamiseen puhdistusaineita, vettä tai edes kosteaa liinaa. Irrota äänikaapeli, ennen kuin puhdistat portit paineilmalla.

Jos havaitset fyysisen vian, kysy Dellin tekniseltä tuelta lisää alueella käytettävissä olevista korjausvaihtoehdoista.

Jos vikaa ei ole, jatka seuraavaan vaiheeseen.

Alkuun

Pelkkä tietokoneen uudelleenkäynnistäminen saattaa ratkaista monet ongelmat välittömästi. Tietokoneen uudelleenkäynnistys on tehokas tapa tyhjentää järjestelmämuisti (RAM) ja lopettaa mahdolliset virheelliset prosessit ja palvelut.

Tietokoneen uudelleenkäynnistäminen sulkee kaikki tietokoneessa käynnissä olevat sovellukset ja ohjelmat, tehtäväpalkissa käynnissä olevat sovellukset sekä lukuisat muut palvelut, joita saattaa olla käynnissä taustalla ja joita eri sovellukset ovat käynnistäneet.

VAROITUS: varmista ennen tietokoneen uudelleenkäynnistystä, että olet lisännyt avoimet verkkosivut kirjanmerkiksi sekä tallentanut avoimet asiakirjat, laskentataulukot ja muut tallentamattomat tiedot.

Alkuun

Tavalliset kuulokkeet tai mikrofoni

Useimmat analogiset mikrofoniliitännät ovat vaaleanpunaisia, ja niihin liitetään kuulokkeittesi tai mikrofonisi vastaava vaaleanpunainen liitin. Useimmat tavalliset kuulokemikrofonit on suunniteltu toimimaan kannettavan tietokoneen ainoassa ääniliitännässä.

HUOMAUTUS: Kaikkien tietokoneiden ääniporteissa ei välttämättä ole värimerkintöjä. Varmista tietokoneesi käyttöoppaasta, että mikrofoni on liitetty oikeaan porttiin.

Matkapuhelimen tai muut kuulokkeet, joissa on vain yksi liitin, eivät toimi tietokoneessa, jossa on kaksi erillistä ääniporttia (yksi portti kaiuttimelle ja toinen mikrofonille)


USB-kuulokkeet tai -mikrofoni

Kokeile käyttää eri USB-porttia. Jos käytössäsi on USB-keskitin, ohita se ja liitä USB-kuulokkeet tai -mikrofoni suoraan tietokoneesi USB-porttiin.


Bluetooth-kuulokkeet tai -mikrofoni

Varmista, että Bluetooth-kuulokemikrofoni on pariliitetty tietokoneeseen ja valittu tietokoneen oletustallennuslaitteeksi. Lisätietoja on tämän Dellin tietämyskannan artikkelin Bluetooth-vianmääritysosassa .

Alkuun

Oletusarvoinen äänen tallennuslaite on laite, jota Windows käyttää äänen tallentamiseen tai kuuntelemiseen. Kun liität tietokoneeseen mikrofonin, Bluetooth-kuulokemikrofonin tai jonkin muun mikrofonin sisältävän laitteen, voit valita niistä oletusarvoisen laitteen. Windows voi tallentaa ääntä mikrofoniportin, sisäisen mikrofonin tai Bluetoothin kautta. On tärkeää valita oikea tallennuslaite ja tarkistaa äänenvoimakkuusasetukset, jotta äänen tallennus toimii tietokoneessa.

HUOMAUTUS: oletusarvoiseksi mikrofoniksi tai tallennuslaitteeksi voi määrittää ainoastaan yhden laitteen.

Oletusarvoisen tallennuslaitteen asettaminen ja äänenvoimakkuusasetusten tarkistaminen

  1. Napsauta hiiren kakkospainikkeella ilmaisinalueen (oikean alakulman) äänenvoimakkuuskuvaketta ja valitse Tallennuslaitteet.
  2. Valitse tallennuslaite ja valitse Aseta oletukseksi.
  3. Valitse OK.
  4. Napsauta ilmaisinalueen äänenvoimakkuuskuvaketta ja aseta äänenvoimakkuus haluamaksesi.

Alkuun

Ääniviestintäohjelmistoilla, kuten Skype, Zoom, Microsoft Teams, Google Hangouts, Google Meet, Discord ja niin edelleen, on omat äänisäätimensä, joiden avulla voit valita, mitä tallennuslaitetta tai mikrofonia käytetään oletuksena.

Tämä valinta on tavallisesti sovelluksen asetusvalikossa. Ääniasetusten sijainti voi vaihdella sovelluksen mukaan. Katso sovelluksen valmistajan sivustosta lisätietoja ääniasetusten käyttämisestä ja oletusmikrofonin valitsemisesta.

Jos käyttöjärjestelmä on Windows 11 tai Windows 10, tarkista seuraavista Dellin tietämyskannan artikkeleista, että mikrofoni on otettu käyttöön oikein.

Alkuun

Microsoft Windows sisältää useita vianmäärityksiä, jotka on suunniteltu nopeasti diagnosoimaan ja ratkaisemaan automaattisesti monia tietokoneongelmia. Vaikka Windowsin vianmääritys ei voi korjata laitteiston ongelmia, ne ovat hyvä tapa aloittaa tietokoneen ongelmien vianetsintä. Windowsin vianmääritykset sisältyvät Ohjauspaneeliin Windows 11:ssä, Windows 10:ssä ja Windows 8.1:ssä tai 8:ssa.

Kuinka suorittaa Windowsin vianmääritys Windows 11: ssä tai Windows 10: ssä?

  1. Valitse Käynnistä ja Asetukset (rataskuvake).
  2. Valitse Päivittäminen ja suojaus ja Vianmääritys.
  3. Valitse Nauhoitetaan ääntä ja Suorita vianmääritys.
  4. Tee vianmääritys näytön ohjeiden mukaisesti.

Kuinka suorittaa Windowsin vianmääritys Windows 8.1: ssä tai 8: ssa?

  1. Napsauta hiiren kakkospainikkeella Käynnistä-kohtaa ja valitse Ohjauspaneeli.
  2. Valitse Järjestelmä ja suojaus -kohdassa Etsi ja korjaa ongelmia.
  3. Valitse Laitteisto ja äänet -kohdassa Tee äänitykseen liittyvien ongelmien vianmääritys.
  4. Tee vianmääritys näytön ohjeiden mukaisesti.

Jos ongelma jatkuu, jatka seuraavaan vaiheeseen.

Alkuun

Pariliitä Bluetooth-kuulokemikrofoni tietokoneeseen. Jos muodostat laiteparin Bluetooth-laitteen kanssa ensimmäistä kertaa, katso laitekohtaiset pariliitosohjeet Bluetooth-laitteen tuoteoppaista.

HUOMAUTUS: Laiteparin muodostamisen jälkeen Bluetooth-kuulokemikrofoni ja tietokone muodostavat yhteyden yleensä aina, kun laitteet ovat toistensa kantaman sisällä Bluetoothin ollessa käytössä. Bluetooth-signaalin alue saattaa vaihdella laitteen mukaan.
HUOMAUTUS: joidenkin Bluetooth-kuulokkeiden pariliitokseen ja yhdistämiseen tarvitaan salasana. Katso lisätietoja laitteen käyttöoppaasta.

Laitteiston diagnostiikkatestin avulla voit tunnistaa laitteistoon liittyviä ongelmia ja saada vianmääritysohjeita ongelman ratkaisemiseen. Suosittelemme tarkistamaan Dell-tietokoneen mahdolliset laitteisto-ongelmat suorittamalla siinä laitteiston diagnostiikkatestin. Dell tarjoaa sekä sisäisiä että verkossa sijaitsevia vianmääritystyökaluja. Dell ePSA -diagnostiikkatesti tarkistaa, toimiiko laitteisto oikein.

Laitteiston diagnostiikkatestin tekeminen Dell SupportAssistilla

Jos tietokone käynnistyy Windowsiin ja siinä on aktiivinen Internet-yhteys, tee äänikortin tai äänikortin laitteistodiagnostiikkatesti SupportAssistilla.

Dellin PSA:n tai ePSA:n (Pre-boot System Assessmentin tai Enhanced Pre-boot System Assessmentin) suorittaminen

Jos tietokone ei käynnisty Windowsiin tai siinä ei ole aktiivista Internet-yhteyttä, tee diagnostiikkatesti näiden ohjeiden mukaisesti.

  1. Käynnistä tietokone uudelleen.
  2. Paina Dell-logonäytössä F12-näppäintä , kunnes kerran näytettävä käynnistysvalikko avautuu.
  3. Valitse nuolinäppäimillä Diagnostics ja paina Enter-näppäintä.
  4. Viimeistele vianmääritys noudattamalla näytön kehotteita ja vastaamalla niihin tarvittaessa.
  5. Jos testi onnistuu, mene seuraavaan vaiheeseen.
  6. Jos testi epäonnistuu, kirjoita virhekoodi ja vahvistuskoodi muistiin ja kysy Dellin teknisestä tuesta lisätietoja korjausvaihtoehdoista alueellasi.

ePSA Preboot System Assessment (Official Dell Tech Support on YouTube)

Kesto: 02:28
Jos tekstityksen kieliasetukset ovat käytettävissä, ne voidaan valita tämän videosoittimen Asetukset- tai CC-kuvakkeella.

Performing Hardware Scan - Dell SupportAssist

Kesto: 02:11
Jos tekstityksen kieliasetukset ovat käytettävissä, ne voidaan valita tämän videosoittimen Asetukset- tai CC-kuvakkeella.

Alkuun

Windows-päivitykset tukevat Windows-käyttöjärjestelmää monella tavalla. Windows-päivitykset voivat ratkaista tiettyjä ongelmia, suojata hyökkäyksiltä tai lisätä uusia ominaisuuksia käyttöjärjestelmään.

Kuinka asentaa Windows Update Windows 11: een, Windows 10: een tai Windows 8: een tai 8.1: een?

  1. Napsauta hiiren kakkospainikkeella Käynnistä-kohtaa ja valitse Asetukset.
  2. Valitse Asetukset-paneelista Päivittäminen ja suojaus.
  3. Valitse vasemmanpuoleisesta paneelista Windows Update.
  4. Valitse oikeanpuoleisesta paneelista Tarkista päivitykset.
  5. Käynnistä tietokone uudelleen, kun olet ladannut ja asentanut päivitykset.

Jos ongelma jatkuu, jatka seuraavaan vaiheeseen.

Alkuun

Järjestelmän palauttaminen on Windowsin sisäinen työkalu käyttöjärjestelmän suojaamiseen ja korjaamiseen. Kun tietokoneessa on ongelma, käytä Järjestelmän palauttaminen -toimintoa, ennen kuin palautat tietokoneen oletusasetukset.

Katso, miten voit käyttää järjestelmän palauttamista Microsoft Windowsissa.

Jos ongelma jatkuu, jatka seuraavaan vaiheeseen.

Alkuun

Jos USB-portit läpäisivät diagnostiikkatestit, ongelma liittyy varmasti tietokoneeseen asennettuun ohjelmistoon. Jos edellä kuvatut vianmääritysvaiheet eivät ratkaisseet ongelmaa, voit kokeilla viimeisenä keinona palauttaa tietokoneen tehdasasetukset.

Dell-tietokoneissa on varattuna pieni määrä kiintolevytilaa käyttöjärjestelmän uudelleenasennusta varten. Tämä on helpoin tapa palauttaa tietokoneen tehdasoletukset. Palauttaminen poistaa kaikki käyttäjätiedot tietokoneesta, joten varmuuskopioi kaikki tiedostot ennen tätä prosessia.

VAROITUS: tietokoneen palauttaminen tehdasasetuksiin tai käyttöjärjestelmän uudelleenasennus millä tahansa palautustietovälineellä poistaa kaikki tiedot tietokoneestasi. Varmuuskopioi kaikki tärkeät tiedot, kuten asiakirjat, laskentataulukot, kuvat ja videot, ennen kuin palautat tai asennat käyttöjärjestelmän uudelleen.

Katso, miten voit palauttaa tietokoneen SupportAssist OS Recoveryn avulla.

HUOMAUTUS: Kun olet palauttanut tehdasasetukset tai asentanut käyttöjärjestelmän uudelleen, on suositeltavaa, että lataat ja asennat uusimmat laiteohjaimet Dellin Ohjaimet ja ladattavat tiedostot -sivustosta.

Nollauksen suorittaminen Windows 11:ssä tai Windows 10:ssä

Kesto: 01:36
Jos tekstityksen kieliasetukset ovat käytettävissä, ne voidaan valita tämän videosoittimen Asetukset- tai CC-kuvakkeella.

Alkuun

Información adicional

Productos afectados

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, XPS Tablets, Fixed Workstations, Mobile Workstations , Dell Wired Headset – WH3024, Dell Pro Wired ANC Headset - WH5024, Dell Pro Wireless ANC Headset - WL5024 ...

Productos

Legacy Desktop Models, OptiPlex, Vostro, XPS, Latitude, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, XPS Tablets, Mobile Workstations
Propiedades del artículo
Número del artículo: 000179430
Tipo de artículo: Solution
Última modificación: 17 ago 2024
Versión:  26
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.