Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Latitude 5300 «два в одном» и 5400 Chromebook: MAC-адрес стыковочной станции WD19/WD19S не изменяется после настройки политики транзита MAC-адресов

Resumen: В этой статье устранена проблема, при которой адрес контроля доступа к среде (MAC) стыковочной станции Dell WD19/WD19S не изменяется при изменении политики транзита MAC-адресов. Эта проблема наблюдается на ноутбуках Latitude 5300 «два в одном» или 5400 Chromebook. ...

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas


 

Стыковочный модуль WD19 на новом устройстве «два в одном» Latitude 5300 или 5400 Chromebook не изменяет MAC-адрес при изменении политики транзита MAC-адресов

 

Стыковочная станция wd19

(Рис. 1 . Стыковочный модуль, подключенный к WD19/WD19S Type-C)

MAC-адрес стыковочного модуля WD19/WD19S, подключенного к устройству «два в одном» Latitude 5300 или 5400 Chromebook, не изменяется автоматически. Это происходит при изменении политики транзита MAC-адресов в настройках устройства в ChromeOS.

При отключении ноутбука от стыковочного модуля и повторном подключении к стыковочной станции изменения политики вступят в силу на стыковочном модуле.

Необходимо использовать метод ifconfig для проверки MAC-адреса стыковочного модуля (eth0, eth1 и т. д.) после внесения изменений в политику.

Примечание.: MAC-адрес стыковочного модуля не изменится до тех пор, пока ноутбук не будет снова подключен к стыковочной станции. Чтобы заметить эту проблему, необходимо проверить MAC-адрес стыковочной станции. Вы по-прежнему можете получить доступ к Интернету с помощью подключения к проводной локальной сети (LAN) стыковочного модуля. Для получения дополнительной информации о запуске команды ifconfig в ChromeOS вы должны увидеть следующую статью базы знаний:


В начало


Causa

Нет информации о причине

Resolución

Инженерная группа Google Chrome работала над решением этой проблемы с повторной реализацией и выпустила обновление операционной системы Chrome R77 для ее устранения.

Эта функция была доступна на некоторых предыдущих ноутбуках Dell. Однако на данных устройствах эта функция отсутствует.

Для временного устранения этой проблемы можно использовать следующее временное решение:

  1. Каждый раз, когда вы вносите изменения в admin.google.com , вы должны:

    1. Сохраните изменения.

    2. Отсоедините соединительный кабель стыковочной станции WD19/WD19S USB Type-C.

    3. Снова подсоедините его. Подождите, пока он возьмет необходимые изменения и внесет их.


В начало


Productos afectados

Dell Dock WD19, Dell Dock – WD19S, Latitude 5300 2-in-1 Chromebook, Latitude 5400 Chromebook

Producto

Dell Dock WD19, Dell Dock – WD19S
Propiedades del artículo
Número del artículo: 000138960
Tipo de artículo: Solution
Última modificación: 22 jul 2024
Versión:  8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000138960
Tipo de artículo: Solution
Última modificación: 22 jul 2024
Versión:  8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.