Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Latitude 5300 2-in-1 e Chromebook 5400: Il MAC del dock WD19/WD19S non cambia dopo l'impostazione della policy di passthrough MAC

Resumen: Questo articolo risolve un problema a causa del quale l'indirizzo MAC (Media Access Control) del dock Dell WD19/WD19S non cambia quando viene modificata la policy pass-through MAC. Questo problema si verifica su un notebook Latitude 5300 2-in-1 o Chromebook 5400. ...

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas


 

Un dock WD19 sul mio nuovo Latitude 5300 2-in-1 o Chromebook 5400 non modifica l'indirizzo MAC quando si modifica la policy Pass-through MAC

 

Docking station wd19

(Figura 1 . Dock collegato Type-C WD19/WD19S)

L'indirizzo MAC sul dock WD19/WD19S collegato al notebook Latitude 5300 2-in-1 o Chromebook 5400 non cambia automaticamente. Ciò accade quando modifichi il criterio Pass-through dell'indirizzo MAC in Impostazione dispositivo in Chrome OS.

Scollegando il notebook dal dock e effettuandone nuovamente il dock, le modifiche alla policy hanno effetto sul dock.

È necessario utilizzare il metodo ifconfig per controllare l'indirizzo MAC del dock (eth0, eth1 e così via) dopo aver apportato modifiche alle policy.

Nota: L'indirizzo MAC del dock non cambia fino a quando il notebook non viene ricollegato al dock. È necessario controllare l'indirizzo MAC del dock per notare questo problema. È comunque possibile accedere a Internet utilizzando la connessione LAN (Wired Local Area Network) del dock. Per ulteriori informazioni sull'esecuzione di ifconfig in Chrome OS dovrebbe essere visualizzato il seguente articolo della Knowledge Base:


Torna all'inizio


Causa

Nessuna informazione sulle cause

Resolución

Il gruppo di ingegneri Chrome di Google ha lavorato per risolvere questo problema con una nuova implementazione e ha rilasciato l'aggiornamento del sistema operativo Chrome R77 per risolverlo.

Questa funzione era disponibile in alcuni notebook Dell precedenti. ma non è presente per questi particolari computer.

È possibile utilizzare la seguente soluzione alternativa per risolvere temporaneamente questo problema:

  1. Ogni volta che si apporta una modifica al admin.google.com è necessario:

    1. Salvare le modifiche.

    2. Scollegare il cavo del connettore dock USB Type-C WD19/WD19S.

    3. Ricollegalo. Consentire la ripresa e l'esecuzione delle modifiche richieste.


Torna all'inizio


Productos afectados

Dell Dock WD19, Dell Dock – WD19S, Latitude 5300 2-in-1 Chromebook, Latitude 5400 Chromebook

Productos

Dell Dock WD19, Dell Dock – WD19S
Propiedades del artículo
Número del artículo: 000138960
Tipo de artículo: Solution
Última modificación: 22 jul 2024
Versión:  8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000138960
Tipo de artículo: Solution
Última modificación: 22 jul 2024
Versión:  8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.