Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

BitLocker-virhe käytettäessä TPM:ää 1.2-tilassa BIOS-päivityksen jälkeen

Resumen: BitLocker ilmoittaa virheestä, kun TPM on käytössä 1.2-tilassa BIOSin päivittämisen jälkeen.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

BIOSissa TPM 1.2 -tilaan määritettyjen järjestelmien salaus ei välttämättä toimi BitLockerin kanssa, ja näyttöön tulee seuraava virheilmoitus: (Kuva 1.)

SLN306533_en_US__1BitLocker-aseman salaus-virhe

Kuva 1. BitLocker-asemansalauksen virhe

Virhe saattaa näkyä myös seuraavasti, jos BitLocker on käytössä komentokehotteen/SCCM:n avulla:

ERROR: Tapahtui virhe (koodi 0x80310002):

BIOS ei ollut yhteydessä TPM:ään (Trusted Platform Module). Pyydä BIOS-päivitysohjeet tietokoneen valmistajalta.


Windows 10 -käyttöjärjestelmän oireet:

Windows 10:ssä ongelma saattaa ilmetä, kun BitLocker käynnistyy käynnistyksen yhteydessä. Voit varmistaa, että ongelma on sama, tarkistamalla TPM.msc-moduuli alla kuvatulla tavalla.

Ilmoituksia näkyy TPM.msc-hallintapiirissä eri Windows 10 -versioissa: (Kuva 2.)

SLN306533_en_US__2TPM – Windows 10

Kuva 2. TPM-virhe Windows 10:ssä


Huomio: Tätä ongelmaa ei ole havaittu TPM 2.0 -tilassa.

Causa

Ongelma saattaa ilmetä, jos järjestelmään on asennettu vanhempi BIOS-versio.

Resolución

Seuraavassa taulukossa esitellään ensimmäinen BIOS-versio, joka ratkaisee ongelman. Uusimman BIOS-version asentaminen Dellin Ohjaimet ja ladattavat tiedostot -sivustosta on erittäin suositeltavaa.

Ympäristö BIOS-versio korjaa ongelman (tai uudemman)
Latitude 7370 1.13.5 (julkaistu 18.7.2017)
Latitude E7270/E7470 1.16.4 (julkaistu 26.6.2017)
Latitude E5270/E5470/E5570 1.15.4 (julkaistu 26.6.2017)
Precision 3510 1.15.4 (julkaistu 26.6.2017)
Precision 5510 1.4.0 (julkaistu 15.9.2017)
Precision 7510/7710 1.13.6 (julkaistu 13.7.2017)
OptiPlex 3050 1.4.4 (julkaistu 5.6.2017)
OptiPlex 3050 AIO 1.4.3 (julkaistu 2.6.2017)
OptiPlex 5050 1.5.2 (julkaistu 13.7.2017)
OptiPlex 7050 1.5.2 (julkaistu 13.7.2017)
OptiPlex 7450 AIO 1.5.2 (julkaistu 17.7.2017)
OptiPlex 5250 AIO 1.5.2 (julkaistu 17.7.2017)
OptiPlex 7440 AIO 1.8.2 (julkaistu 6. kesäkuuta 2017)
OptiPlex 3240 AIO 1.5.17 (julkaistu 6.6.2017)

Productos afectados

Latitude 7370, Latitude E5270, Latitude E5470, Latitude E5570, Latitude E7270, Latitude E7470, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 5050 Tower, OptiPlex 5250 All-In-One, OptiPlex 7050 Tower, OptiPlex 7450 All-In-One, Precision 3510 , Precision 5510, Precision 7510, Precision 7710 ...
Propiedades del artículo
Número del artículo: 000131763
Tipo de artículo: Solution
Última modificación: 06 jul 2023
Versión:  8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000131763
Tipo de artículo: Solution
Última modificación: 06 jul 2023
Versión:  8
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.