Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

ISOイメージからWindows 10をインストールすると、デジタル プロダクト キー(DPK)を要求されることがある

Resumen: Windows 7またはWindows 8.1からのISOイメージを使用したWindows 10 Updateのインストール。

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas


以下のガイドラインに従って、事前にシステムがWindows 10に更新されていない場合に、ISOイメージからWindows 10をインストールするとライセンス認証されない問題を解決します。

Causa


Windows 10へのアップグレード。

現在、Windows 10の初期インストールのほとんどは、Windows Updateを使用して、旧バージョンのWindowsからアップグレードすることによって行われます。ただし、Windowsの他のバージョン同様、ISOファイルからインストールすることもできます。

Resolución


ISOファイルからのインストール方法。

Win 7/8.1内でISOをダブルクリックすると、ISOがインストールまたは起動されて、クリーン インストールが実行されます。ただし、クリーン インストールの実行中に、Windowsデジタル プロダクト キー(DPK)の入力を求められます。

DPKの入力を求められたら、次のステップを実行します。

  1. [スキップ]オプションをクリックして、Windows 10のインストールに進みます。
  2. Windows 10のインストールが完了すると、10日以内にWindows 10をアクティブにする必要があるというメッセージが再び表示されます。システムをインターネットに接続すると、Microsoftに以前登録されたシステムのハードウェアIDが認識されて、コンピューターはライセンス認証されたシステムとして認識されます。
メモ:メモ: Windows 10のクリーン インストールをアクティブにするには、システムがそれまでにWindows 10にアップグレードされており、アップグレードがアクティブになっている必要があります。それが完了していれば、クリーン インストールもアクティブになります。

Windows 10アップグレードのその他のトラブルシューティング

Windows 10 UpdateエラーC1900101-40017

Dell Windows 10ポータル

Microsoft Windows 10メディア作成ツールを使用してWindows 10にアップグレードする方法


Propiedades del artículo
Número del artículo: 000132222
Tipo de artículo: Solution
Última modificación: 27 jul 2023
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000132222
Tipo de artículo: Solution
Última modificación: 27 jul 2023
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.