Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dodatkowy dysk SSD terminala klienckiego OptiPlex 3000 nie jest wyświetlany w menu rozruchu

Summary: Użytkownik, który zakupił terminal kliencki Dell OptiPlex 3000 z pamięcią masową eMMC, a następnie zainstalował dysk SSD, może nie widzieć dodatkowej pamięci masowej w menu jednorazowego rozruchu F12. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Dotyczy produktów:

  • Terminal kliencki OptiPlex 3000

Po zainstalowaniu w terminalu klienckim OptiPlex 3000 dodatkowy dysk SSD nie pojawi się w menu jednorazowego rozruchu F12 .

Cause

Uwaga: wbudowana pamięć masowa i dyski SSD terminala klienckiego OptiPlex 3000 wzajemnie się wykluczają.

Resolution

Użytkownik musi wyłączyć opcję pamięci masowej w ustawieniach systemu BIOS.

  1. Włącz komputer i naciśnij klawisz F2 , aby przejść do konfiguracji systemu BIOS.
  2. Wybierz opcję Storage w menu po lewej stronie.
  3. W sekcji Port Enablement wybierz dysk M.2 PCIe SSD z menu rozwijanego.

Dell BIOS
Rysunek 1: System BIOS firmy Dell (tylko w języku angielskim)

  1. Wybierz przycisk APPLY CHANGES i naciśnij przycisk OK , aby zapisać zmianę.

Wybierz Apply Changes, a następnie OK, aby zapisać.
Rysunek 2: Zastosuj zmiany i naciśnij przycisk OK (tylko w języku angielskim)

  1. Wybierz przycisk EXIT , aby wyjść z konfiguracji systemu BIOS.
 

Article Properties


Affected Product

OptiPlex 3000 Thin Client

Last Published Date

08 Feb 2024

Version

4

Article Type

Solution