Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Sekundární disk SSD tenkého klienta OptiPlex 3000 se nezobrazuje ve spouštěcí nabídce

Summary: Uživateli, který si zakoupí jednotku tenkého klienta Dell OptiPlex 3000 s úložištěm eMMC a poté nainstaluje disk SSD, se nemusí v jednorázové spouštěcí nabídce F12 zobrazit přidané úložiště. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Dotčené produkty:

  • Tenký klient OptiPlex 3000

Po instalaci do tenkého klienta OptiPlex 3000 se v jednorázové spouštěcí nabídce klávesy F12 nezobrazí další disk SSD.

Cause

Poznámka: Vestavěný tenký klient OptiPlex 3000 a zařízení SSD se vzájemně vylučují.

Resolution

Uživatel musí změnit povolenou možnost úložiště v nastavení systému BIOS.

  1. Zapněte počítač a stisknutím klávesy F2 přejděte do nastavení systému BIOS.
  2. V levé nabídce zvolte kartu Storage.
  3. V rozbalovací nabídce pod položkou Port Enablement vyberte disk M.2 PCIe SSD.

Dell BIOS
Obrázek 1: (Pouze v angličtině) Dell BIOS

  1. Vyberte tlačítko APPLY CHANGES a stisknutím tlačítka OK změnu uložte.

Vyberte možnost Aply Changes a stisknutím tlačítka OK uložte změnu
Obrázek 2: (Pouze v angličtině) Možnost Apply Changes a tlačítko OK

  1. Stisknutím tlačítka EXIT ukončete nastavení systému BIOS.
 

Article Properties


Affected Product

OptiPlex 3000 Thin Client

Last Published Date

08 Feb 2024

Version

4

Article Type

Solution