Symptoms
Shared PERC, BackPlane (BP) and hard disk drives (HDD) are not seen in the Chassis Management Controller (CMC) Graphical User Interface (GUI).
The shared PERC LED is off, and the CMC log is not detecting the Shared PERC
Cause
When a VRTX system configured with a single Shared PERC controller fails or the slot becomes faulty; communication to the BP and HDD will be lost.
The reason the Chassis GUI is unable to see the HDDs and the BP is that the BP communicates directly with the shared PERC via the SAS ports on the MB, and if the shared PERC or the slot is not functioning, then the whole chain will not be seen.
Resolution
Steps to try to troubleshoot VRTX with a single shared PERC configuration:
- Check the LED on shared PERC and main board and compare its activity in the owner's manual on page 97.
- If the issue persists and there are two CMCs then do a failover, but if there is one, then reset it (GUI, CLI)
- If the issue still persists, test the suspect SPERC in the second slot to check if it’s the shared PERC or the slot by making sure to do the exact steps below
- Power drain the chassis by doing the following
- Power off the Chassis
- Remove the power cable
- Press and hold the power button for 10 seconds
- Put the suspect SPERC in the second slot
- Power the VRTX on and wait between 15 to 20 minutes to allow the chassis to power on to get an accurate result.
- If the issue follows the shared PERC then replace it, otherwise replace the system board.
- If unable to troubleshoot, then start by replacing only the shared PERC
- If the issue still remains, proceed with replacing only the System board.
Affected Products
POWEREDGE VRTX