Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Alienware Steam Machine Restauration des logiciels d'origine

Summary: Cet article explique la procédure appropriée pour récupérer les logiciels installés en usine sur votre système Alienware Steam Machine.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SLN300236_en_US__1iC_aw_alienhead_mr_v1      

Systèmes pris en charge :

 
  Alienware Steam Machine
 

Il existe deux méthodes pour récupérer les logiciels de votre système Alienware Steam Machine.

  1. Récupération des logiciels à l’aide de l’image installée en usine du système Alienware Steam Machine
  2. Téléchargement de l’image de récupération sur le site de support Dell et création d’un support USB

Avertissement :

En suivant l’une des étapes ci-dessous, vous effacerez intégralement vos données personnelles et les jeux installés. Vous devrez télécharger tous vos logiciels à nouveau une fois l’opération terminée.


Récupération des logiciels à l’aide de l’image installée en usine du système Alienware Steam Machine

Il s'agit de la meilleure méthode pour restaurer votre système Alienware Steam Machine à ses paramètres d'origine, puisque vous pouvez effectuer ces étapes en utilisant uniquement le Steam Controller.

  1. Allumez votre système Alienware Steam Machine

  2. Lorsque le système démarre, appuyez de manière répétée sur le bouton Start de votre Steam Controller

    Si vous disposez d’un clavier connecté, appuyez sur F12.

  3. Sélectionnez Restore System Partition (Partition de restauration du système) et appuyez sur A ou Entrée si vous disposez d’un clavier.

Le processus de récupération se poursuit automatiquement et peut redémarrer le système

Retour au début


Téléchargement de l’image de récupération sur le site de support Dell et création d’un support USB

De quoi avez-vous besoin ?

  • Ordinateur sous Windows
  • Lecteur USB avec capacité minimale de 8 Go (les données seront complètement effacées pendant l’opération)
  • Connexion Internet opérationnelle (la taille de l’image de récupération est supérieure à 2 Go, le processus peut prendre plus de temps en fonction de votre vitesse de connexion Internet.)
  • Un clavier USB connecté à votre système Alienware Steam Machine

Procédure

Sur l’ordinateur sous Windows, procédez comme suit : 

  1. Rendez-vous surdell.com/support/home/Drivers/OSISO/.

  2. Saisissez votre numéro de série.

  3. Saisissez le code devérification.

  4. Cliquez sur Check Availability (Vérifier la disponibilité).

  5. Cliquez sur Download en regard de l’image de récupération Alienware Steam Machine.

  6. Téléchargez et installez l’outil Dell OS Recovery Tool.  

  7. Ouvrez l’outil Dell OS Recovery Tool.

  8. Suivez les instructions qui s’affichent à l’écran.

  9. Une fois l’opération terminée, débranchez la clé USB.

  10. Connectez la clé USB au système Alienware Steam Machine

  11. Connectez un clavier USB au système Alienware Steam Machine

  12. Allumez le système, puis appuyez sur la touche F12 du clavier lorsque le système se met sous tension.

  13. Sélectionnez la clé USB dans le menu et appuyez sur Entrée.

  14. Suivez les instructions à l’écran. 

Retour au début


 

Video (Vidéo) Vidéo : Factory Software Recovery for Alienware Steam Machine (en anglais uniquement)

 

 

Retour au début


Cause

Alienware logo

  Twitter   YouTube   Facebook   Alienware Head

Resolution


 
Support hors garantie  Hors garantie ? Aucun problème. Cliquez ici, saisissez votre numéro de série et consultez nos offres. 
Actuellement, les offres sont uniquement disponibles pour les clients PC aux États-Unis, au Canada, au Royaume-Uni et en France. Serveur et stockage non applicable.

Affected Products

Alienware Alpha & Alienware Steam Machine, Alienware Alpha R2 & Alienware Steam Machine R2
Article Properties
Article Number: 000178545
Article Type: Solution
Last Modified: 21 Feb 2021
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.