Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

如何使用 Inspiron 3421 並進行故障診斷

Summary: 請依照下列指南進行 Dell Inspiron 3421 的使用和故障排除。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

使用 Dell Inspiron 3421 並進行故障排除

Cause

使用 Dell Inspiron 3421 並進行故障排除

Resolution

目錄:

  1. 無線網路的操作方法與故障診斷
  2. Dell Windows 支援中心
  3. 滑鼠、鍵盤或觸控板無法正常運作
  4. 電腦停止回應或故障診斷效能緩慢的問題
  5. Microsoft Windows 當機、停止、重新開機或出現藍色畫面
  6. 故障診斷黑色、空白或畫面難以看見的筆記型電腦 LCD 螢幕
  7. 如何在 Dell 電腦上開啟和關閉無線天線
  8. Inspiron 3421/14 驅動程式
  9. 使用 Dell 網路攝影機和 Dell Webcam Central 軟體並進行故障診斷
  10. 停用或啟用觸控板
  11. 電腦無法啟動或沒有影像
  12. 適用於個人電腦和平板電腦的 Dell 個人電腦診斷快速測試和 SupportAssist
  13. 規格
  14. 連接埠位置
  15. 將系統設定 (BIOS) 重設為其預設設定
  16. 無法辨識電腦元件
 

本文提供使用和故障排除 Inspiron 3421/14 的相關資訊。


1.無線網路的操作方法與故障診斷

如需無線網路的操作方法與故障診斷資訊,請造訪 Dell Networking 和無線支援中心

回到頁首


2.Dell Windows 支援中心

此連結會帶您前往 Dell Windows 支援中心。選取您需要協助的作業系統。

回到頁首


3.滑鼠、鍵盤或觸控板無法正常運作

請參閱下列 Dell 知識文章,以瞭解如何使用或故障診斷滑鼠、鍵盤或觸控板問題。

回到頁首

4.電腦停止回應

  1. 按下電源按鈕至少 15 秒,以確保電腦關機。
  2. 拔下所有外接式周邊裝置,包括鍵盤、滑鼠和外接式顯示器。週邊設備也包括外部儲存,例如快閃記憶體磁碟、USB 裝置、印表機、介面卡等。
  3. 按下電源按鈕,查看電腦是否開啟並正常開機;如果沒有,請參閱 Dell 知識庫文章 「電腦未開啟」或卡在 Dell 標誌畫面上
  4. 下載及安裝 SupportAssist。如需更多有關如何取得和安裝 SupportAssist 的資訊,請瀏覽至電腦和平板電腦的 SupportAssist 頁面。
  5. 在電腦上執行系統維護--如需詳細資訊,請參閱 Dell 知識庫文章「Microsoft Windows 優化與維護」或「故障排除慢速效能問題」。
  6. 一次開始將裝置連接至電腦,然後測試系統是否停止回應。

回到頁首


5.Microsoft Windows 當機、停止、重新開機或出現藍色畫面

此連結會帶您前往 Dell 知識文章 Microsoft Windows 鎖定或發生錯誤

回到頁首


6.故障診斷黑色、空白或畫面難以看見的筆記型電腦 LCD 螢幕

如需有關故障診斷筆記型電腦 LCD 螢幕的資訊,請參閱 Dell 知識文章故障診斷黑色、空白或畫面難以看見的筆記型電腦 LCD 螢幕

回到頁首


7.如何在 Dell 電腦上開啟和關閉無線天線

如需有關如何在 Dell 電腦上開啟和關閉無線天線的詳細資訊,請參閱 Dell 知識庫文章「如何在Dell 電腦上開啟和關閉無線天線」。

返回頂部


8.Inspiron 3421/14 驅動程式

如需可用驅動程式的相關資訊,請流覽至Inspiron 3421/14 驅動程式頁面

本文提供如何下載 Inspiron 3421/14 電腦驅動程式、如何下載和安裝驅動程式的相關資訊。

返回頂部


9.使用 Dell 網路攝影機和 Dell Webcam Central 軟體並進行故障診斷

如需有關如何對電腦網路攝影機進行故障排除的資訊,請參閱 Dell 知識庫文章:使用 Dell 網路攝影機和 Dell 網路攝影機中央軟體進行故障排除

返回頂部


10.停用或啟用觸控板

如需有關如何開啟或關閉觸控墊的資訊,請參閱 Dell 知識庫文章 「停用或啟用觸控墊」。

回到頁首


11.電腦無法啟動或沒有影像

如果您遇到電腦完全未啟動的情況,或是電腦開啟時 (指示燈亮起,風扇旋轉),但電腦未顯示任何影像,請在啟動時聆聽一連串的嗶聲。

聽到嗶聲代碼時,請參閱 (表 1),以協助您對電腦的問題進行故障診斷。
嗶 聲 描述名稱 可能原因
1 BIOS ROM 檢查總和進行中或失敗 主機板故障,涵蓋 BIOS 損毀或 ROM 錯誤。
2 未偵測到記憶體 (RAM) 記憶體或記憶體插槽故障
3
  • 晶片組錯誤 (北橋和南橋錯誤,DMA/IMR/計時器錯誤)
  • 時間時鐘測試失敗
  • A20 閘故障
  • 超級 I/O 晶片故障
  • 鍵盤控制器測試失敗
主機板故障
4 記憶體讀取/寫入失敗 記憶體故障
5 即時時鐘 (RTC) 電源故障 CMOS 電池故障
6 影像 BIOS 測試失敗 影像子系統故障
7 CPU 快取記憶體測試失敗 處理器故障
8 液晶 LCD 故障

表 1:重複的嗶聲代碼

如需電腦的其他協助,請聯絡技術支援部門

 
未聽到嗶聲代碼時,請執行下列步驟:
  1. 拔下所有外接式周邊裝置,包括鍵盤、滑鼠和外接式顯示器。周邊裝置也包括外接式儲存裝置,例如快閃磁片磁碟機、USB 裝置、印表機、插卡等。
  2. 從電腦卸下 A/C 變壓器,然後從 A/C 插座拔下變壓器。
  3. 卸下電池;如需如何卸下電池的詳細資訊,請流覽至 Inspiron 3421/14 線上支援頁面,然後按一下 「Manuals」,按一下「 擁有者手冊」旁的 PDF。
  4. 按下電源按鈕 15 秒。
  5. 確定電源線和 A/C 變壓器上的連接已穩固地壓在一起。
  6. 將 A/C 插入電腦和良好的 A/C 插座。
  7. 按下電源按鈕,查看電腦是否開啟並開機正常,如果沒有,請參閱 Dell 知識文章電腦無法開啟或卡在 Dell 標誌畫面上
  8. 關閉電腦,然後將電池插入電腦。
  9. 按下電源按鈕,查看電腦是否開啟並正常開機;如果沒有,請參閱 Dell 知識庫文章 「檢查電池」。
  10. 開始一次連接一個裝置,然後測試電腦是否可開啟。

回到頁首


12.適用於個人電腦和平板電腦的 Dell 個人電腦診斷快速測試和 SupportAssist

  • 識別和解決最常見問題最快速、最簡單的方法,是使用我們的 Dell 個人電腦診斷快速測試。這會自動修正問題,或引導您完成解決問題的步驟。
    注意:診斷發現故障零件時,視故障零件而定,我們會立即啟動免費保固期內更換零件的程序。

  • SupportAssist (之前稱為「My Dell」) 可提供系統更新、偵測問題,並根據您的裝置傳送警示,讓您能比以往更輕鬆地解決和預防問題。此應用程式可讓您存取所需的一切,在維護個人電腦和平板電腦時不再需要盲目猜測。如需更多有關如何取得和安裝 SupportAssist 的資訊,請瀏覽至個人電腦和平板電腦的 SupportAssist 頁面。
  • 當電腦無法存取網際網路時,您可以在電腦上執行內建診斷程式,如需詳細資訊,請參閱 Dell 知識文章,為您的系統執行內建診斷程式 (ePSA)

回到頁首


13.規格

如需 Inspiron 3421/14 規格的資訊,請流覽至Inspiron 3421/14 Online Manual 頁面,按一下「規格」旁的 PDF。

返回頂部


14.連接埠位置

如需埠位置的相關資訊,請流覽至Inspiron 3421/14 Online Manual 頁面,按一下快速入門指南規格旁的 PDF。

返回頂部


15.將系統設定 (BIOS) 重設為其預設設定

選項 1:

  1. 將電腦重新開機。
  2. 在 POST 期間出現提示時,按下 <F2>鍵以進入設定畫面。
  3. System Setup (系統設定) 畫面上,按下 <Right Arrow> 鍵以移至 「Exit」 功能表。
  4. 按下<向下鍵>直到加 載最佳預設值 反白顯示,然後按下 <Enter>鍵。
  5. 按下「 」上的<Enter>鍵以 還原預設值 ,然後重新開機電腦。

選項 2:
  1. 將電腦重新開機。
  2. 在 POST 期間出現提示時,按下 <F2>鍵以進入設定畫面。
  3. 「系統設定」 畫面上,按下 <F9>鍵。
  4. 按下 Yes 上的 <Enter>key載入優化預設值,然後重新開機電腦。

回到頁首


16.無法辨識電腦元件

SupportAssist (之前稱為「My Dell」) 可偵測問題,並根據您的裝置傳送警示。此應用程式可讓您存取所需的一切,在維護個人電腦和平板電腦時不再需要盲目猜測。如需有關如何取得和安裝 SupportAssist 的詳細資訊,請流覽至適用于電腦和平板電腦的 SupportAssist頁面。

返回頂部

 


Affected Products

Inspiron 3421
Article Properties
Article Number: 000130224
Article Type: Solution
Last Modified: 13 Aug 2021
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.