Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Отсутствует звук при подключении через видеокабель DisplayPort или HDMI

Summary: В этой статье содержится информация о проблемах отсутствия звука при подключении монитора Dell к компьютеру с помощью кабеля DisplayPort или HDMI.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Воспроизведение звука не работает, если монитор Dell подключен к компьютеру с помощью интерфейса DisplayPort или HDMI (High Definition Media Interface).

Cause

Если используется видеокабель с поддержкой аудио, например DisplayPort или HDMI-кабель, Windows может изменить устройство воспроизведения звука по умолчанию на кабель с поддержкой аудио, считая, что используется другое аудиоустройство. Проблема может возникать, когда ноутбук выходит из режима ожидания, так как система сначала обнаруживает кабель с поддержкой аудио.

Resolution

Изменение конфигурации устройства воспроизведения на панели управления

ПРИМЕЧАНИЕ. Только одно устройство может быть установлено в качестве устройства воспроизведения по умолчанию.

Чтобы изменить устройство воспроизведения звука по умолчанию в Windows 10, выполните следующие действия.

  1. Нажмите Пуск и выберите Настройки (значок шестеренки).
  2. Нажмите Система.
  3. В левом меню нажмите Звук.
  4. В разделе Выберите устройство вывода выберите аудиоустройство, которое вы хотите использовать.

Чтобы изменить устройство воспроизведения звука по умолчанию в Windows 8 или 8.1, выполните следующие действия.

  1. Нажмите кнопку Пуск правой кнопкой мыши и выберите Панель управления.
  2. Нажмите Оборудование и звук.
  3. Нажмите Звук.
  4. На вкладке Воспроизведение выберите аудиоустройство, которое вы хотите использовать.
  5. Нажмите Использовать по умолчанию, затем нажмите кнопку OK.

SLN286116_en_US__11379447224716.Sound

SLN286116_en_US__2DisplayPortAudio

Внешнее аудиоустройство, вызвавшее данную проблему, можно отключить, чтобы проблема не возникала снова.

Additional Information

Рекомендованные статьи

Ниже приведены некоторые рекомендованные статьи по этой теме, которые могут вас заинтересовать.


Негарантийное обслуживание Истек срок гарантии? Нет проблем. Посетите сайт Dell.com/support, введите сервисный код Dell и просмотрите наши предложения.

ПРИМЕЧАНИЕ. Предложения доступны только для пользователей персональных компьютеров в США, Канаде, Великобритании, Франции, Германии и Китае. Предложение не распространяется на серверы и системы хранения.

Affected Products

Monitor Accessories, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp (U) Series

Products

UltraSharp Premier (UP) Series
Article Properties
Article Number: 000125484
Article Type: Solution
Last Modified: 20 Feb 2024
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.