Symptoms
如果您在使用 Dell 通用坞站(D6000 系列)和 Dell 笔记本电脑时注意到以下症状之一,请执行以下步骤。
- 对接站无响应,或性能滞后。
- 与笔记本电脑的间歇性连接。
- 多台显示器无法正常工作
- 连接至坞站时显示器闪烁
- 网络连接断断续续
- 无法为笔记本电脑充电
Cause
Dell 通用坞站(D6000 系列)使用 DisplayLink 软件与笔记本电脑的 USB-C (DisplayLink 备用模式或 Thunderbolt 3)或 USB 3.0 (A 型)端口一起工作。
Resolution
如果戴尔通用坞站D6000已连接到PC,确保先从PC上卸载DisplayLink驱动程序和应用程序,然后再断开坞站。
- 同时按下键盘上的Windows和R键。
- 在“运行”对话框中,键入
appwiz.cpl
并按下Enter键。
- 在程序和功能(以前为“添加/删除程序”)窗口中,选择DisplayLink选项并单击卸载。
- 卸载完成后,关闭计算机。
- 从PC断开戴尔通用坞站D6000。
- 打开计算机。
下载并安装最新的芯片组、USB 3.0 和视频卡(GPU)驱动程序。
注:安装驱动程序后,请确保在出现提示时重新启动计算机。
- 浏览至戴尔Drivers & Downloads(驱动程序和下载)网站。
- 识别您的戴尔笔记本电脑
- 选择计算机上安装的操作系统。
- 下载并安装适用的驱动程序。
- 芯片组—芯片组类别下提供了芯片组驱动程序。可能存在多个芯片组驱动程序,适用于您的膝上型计算机。下载并安装所有芯片组驱动程序。如果收到一条消息,指出驱动程序不适用或已安装较新版本,请转至下一个驱动器。
- USB 3.0-USB 3.0 控制器驱动程序位于芯片组类别下。如果 Dell 笔记本电脑未列出 USB 3.0 驱动程序,请转至下一步。
- 视频卡(GPU)-视频驱动程序位于视频类别下。
- 浏览到DisplayLink网站,下载并安装最新的DisplayLink应用程序。
- 按提示重新启动PC。
- 将戴尔通用坞站D6000连接到PC。
注:说明:戴尔通用坞站D6000连接到PC时,安装过程可能需要5分钟或更长时间。
- 安装完成后,重新启动PC。
下载并安装坞站的最新驱动程序。
- 浏览至戴尔Drivers & Downloads(驱动程序和下载)网站。
- 戴尔通用坞站D6000
- 戴尔通用坞站D6000S
- 下载并安装适合戴尔通用坞站D6000的最新固件。如果固件更新不可用,则跳过此步骤。
警告:在固件更新过程中,请勿关闭对接站或笔记本电脑。
注:Dell 建议关闭未使用的对接站。如果 Dell D6000 系列对接站持续打开,作为一种最佳做法,请关闭对接站两分钟,然后再将其打开。
有关其他帮助,请参阅 Dell 知识库文章如何使用和故障 Dell 排除通用坞站(D6000 系列)。
超出保修期?没有问题。浏览 Dell.com/support 网站,输入您的戴尔服务编号并查看我们的服务。
注:这些服务仅适用于美国、加拿大、英国、法国、德国和中国大陆地区的个人计算机客户。服务器和存储不适用。
Affected Products
Dell Universal Dock D6000, Dell Universal Dock - D6000S