Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell SP3022 Speakerphone Missing from Audio Devices After Resuming from Standby or Hibernate

Summary: Customer may find the Dell SP3022 Speakerphone appears to be turned off, not responding, or may be missing from the audio devices in the Windows setup screen.

This article applies to   This article does not apply to 

Symptoms

Affected Products:

  • Dell SP3022 Speakerphone

Affected Versions:

  • FW 1.1.5

Cause

During modern standby, the SP3022 is turned off and periodically scans for USB wake when computer wakes up from standby. The device can sometimes miss the USB wake command and does not wake up.

Speakerphone appears powered off and not responding
Figure 1: The speakerphone appears turned off and not responding

In the device manager, there maybe an instance of USB Device descriptor failed;

Device Manager
Figure 2: (English Only) Device Manager

 

Resolution

  • Download and upgrade Speakerphone firmware 1.17.4 to fix the issue:

Dell Speakerphone SP3022 Firmware Update Utility
Figure 3: (English Only) Dell Speakerphone SP3022 Firmware Update Utility

  • Perform a hot plug (unplug the USB, wait 3sec, and plug again).
  • Alternative, perform a power cycle.

Affected Products

Dell Speakerphone - SP3022
Article Properties
Article Number: 000197511
Article Type: Solution
Last Modified: 14 Mar 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000197511
Article Type: Solution
Last Modified: 14 Mar 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.