Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Nätaggregatsfläkten slutar att snurra vid start och diagnostikläge

Summary: Nätaggregatets fläkt på vissa Dell-datorer kanske inte startar vid start eller diagnostik.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Nätaggregats fläkten snurrar inte när datorn slås på eller när ePSA-diagnostik körs. Det här problemet kan uppstå på följande Dell-datorer:

Berörda plattformar:

  • Alienware Aurora R5
  • Alienware Aurora R11
  • Alienware Aurora R13
  • Alienware Aurora Ryzen Edition R10
  • Precision 3630 Tower
  • Precision 3640 Tower
  • Precision 3650 Tower
  • XPS 8910
  • XPS 8930

Cause

Nätaggregat på dessa utvalda Dell-datorer har en ny funktion som säkerställer att datorn körs så tyst som möjligt.

Om datorn använder 15 % eller mindre ström från nätaggregatet är fläktarna i nätaggregatet utformade så att de stängs av för att säkerställa låga ljudnivåer. Datorn fortsätter att fungera normalt och kommer inte att överhettas.

Om datorn använder mer än 15 % ström från nätaggregatet slås fläktarna i nätaggregatet på och snurrar med en lämplig hastighet för att säkerställa att rätt driftstemperatur uppnås.

Resolution

Testa funktionen hos nätaggregatet

Kontrollera att nätaggregatet fungerar som det ska genom att trycka på den inbyggda självtestknappen på nätaggregatet (bild 1). Om LED-lampan tänds fungerar nätaggregatet som det ska. Kontakta Dells tekniska support om LED-lampan är släckt när du trycker på den inbyggda självtestknappen.

SLN303484_en_US__1image (6933)
Bild 1: Inbyggd självtestknapp för nätaggregatet

Affected Products

Alienware Aurora Ryzen Edition R10, Alienware Aurora R11, Alienware Aurora R13, Alienware Aurora R5, Precision 3630 Tower, Precision 3640 Tower, Precision 3650 Tower, XPS 8910, XPS 8930
Article Properties
Article Number: 000141890
Article Type: Solution
Last Modified: 05 Nov 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.