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Power Supply Fan stops spinning during Power ON and Diagnostics mode

Summary: The power supply fan on select Dell computers may not spin up during boot or diagnostics.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The power supply fan does not spin when the computer is powered on or while running ePSA diagnostics. This issue is noticed on the following Dell computers:

Affected Platforms:

  • Alienware Aurora R5
  • Alienware Aurora R11
  • Alienware Aurora R13
  • Alienware Aurora Ryzen Edition​ R10
  • Precision 3630 Tower
  • Precision 3640 Tower
  • Precision 3650 Tower
  • XPS 8910
  • XPS 8930

Cause

Power supplies on these select Dell computers have a new feature to ensure that the computer runs as quiet as possible.

If the computer is using 15% or less power from the power supply, the fans in the power supply are designed to shut off to ensure lower noise levels. The computer will continue to operate normally and will not cause the power supply to overheat.

If the computer uses more than 15% power from the power supply, the fans in the power supply will turn on and spin at an appropriate speed to ensure proper operating temperature.

Resolution

Testing the power supply functionality

To verify if the power supply is functioning normally, press the built-in self test switch on the power suppluy (Figure 1). If the LED turns on, the power supply is functioning normally. If the LED is off when you press the built-in self test switch, contact Dell Technical Support.

SLN303484_en_US__1image(6933)
Figure 1: Built-in self test switch for power supply

Affected Products

Alienware Aurora Ryzen Edition R10, Alienware Aurora R11, Alienware Aurora R13, Alienware Aurora R5, Precision 3630 Tower, Precision 3640 Tower, Precision 3650 Tower, XPS 8910, XPS 8930
Article Properties
Article Number: 000141890
Article Type: Solution
Last Modified: 05 Nov 2024
Version:  6
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