Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Como usar e solucionar problemas do Inspiron 3531

Summary: Siga o guia abaixo para usar e solucionar problemas específicos do seu Dell Inspiron 15 3531.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

Guia de uso e solução de problemas para Dell Inspiron 15 3531

Resolution


1. O computador não consegue iniciar ou o vídeo não funciona

Se você passar por uma situação em que o computador não inicia ou em que ele liga (as luzes acendem e os ventiladores giram), mas não mostra nenhuma imagem, verifique se ele emite uma série de bipes durante a inicialização.

Se você ouvir códigos de bipe, consulte a (Tabela 1) para obter ajuda para solucionar o problema com seu computador.
Bipes Descrição Causa possível
1 Soma de verificação da ROM do BIOS em andamento ou com falha Falha na placa de sistema, cobre corrupção de BIOS ou erros de ROM.
2 Nenhuma memória (RAM) detectada Falha na memória ou no slot de memória
3
  • Erro de chipset (erro de ponte norte e sul, DMA/IMR/Erro de temporizador)
  • Falha no teste do relógio
  • Falha na porta A20
  • Falha no chip Super de E/S
  • Falha no teste do controlador de teclado
Falha na placa de sistema
4 Falha de leitura/gravação da memória Falha na memória
5 Falha na alimentação do Relógio em Tempo Real (RTC) Falha da bateria do CMOS
6 Falha no teste do BIOS de vídeo. Falha no subsistema de vídeo
7 Falha do teste de cache da CPU Falha no processador
8 LCD Falha da LCD

Tabela 1: Códigos de bipe repetitivos

para obter ajuda adicional com o computador, entre em contato com o suporte técnico.

 
Se nenhum código de bipe for ouvido, execute as seguintes etapas:
  1. Desconecte todos os periféricos externos, incluindo o teclado, o mouse e o monitor externo. Periféricos também incluem dispositivos de armazenamento externo, tais como unidades flash, dispositivos USB, impressoras, placas etc.
  2. Remova o adaptador CA do computador e o desconecte da tomada CA.
  3. Remova a bateria. Para obter mais informações sobre como remover a bateria, consulte a página de suporte on-line do Inspiron 15 3531, clique na guia Manuais e documentação e, depois, clique no PDF ao lado Manual de serviço.
  4. Pressione o botão liga/desliga por 15 segundos.
  5. Certifique-se de que as conexões do cabo de alimentação e do adaptador CA estejam presas com firmeza.
  6. Insira o adaptador CA no computador e em uma tomada CA em boas condições.
  7. Pressione o botão liga/desliga para ver se o computador liga e realiza boot. Caso isso não ocorra, consulte o artigo da Base de conhecimento Dell "Computer Does Not Turn on, or is Stuck on the Dell Logo Screen" (O computador não liga ou trava na tela do logotipo da Dell).
  8. Desligue o computador e insira a bateria novamente.
  9. Pressione o botão liga/desliga para ver se o computador liga e realiza boot. Caso isso não ocorra, consulte o artigo da Base de conhecimento Dell "Check the Battery" (Verifique a bateria).
  10. Comece a conectar os dispositivos um por vez e teste para ver se o computador liga.

Voltar ao início


2. O computador para de responder

  1. Pressione o botão liga/desliga por, pelo menos, 15 segundos para garantir que o computador seja desligado.
  2. Desconecte todos os periféricos externos, incluindo o teclado, o mouse e o monitor externo. Periféricos também incluem dispositivos de armazenamento externo, tais como unidades flash, dispositivos USB, impressoras, placas etc.
  3. Pressione o botão liga/desliga para ver se o computador liga e realiza boot. Caso isso não ocorra, consulte o artigo da Base de conhecimento Dell "Computer Does Not Turn on, or is Stuck on the Dell Logo Screen" (O computador não liga ou trava na tela do logotipo da Dell).
  4. Download e instalação do SupportAssist. Para obter mais informações sobre como obter e instalar o SupportAssist, navegue até a página SupportAssist para PCs e tablets.
  5. Execute a manutenção do sistema no computador. Para obter mais informações, consulte o artigo da Base de conhecimento da Dell "Otimização e manutenção do Microsoft Windows" ou "Solução de problemas de baixo desempenho".
  6. Comece a conectar os dispositivos um por vez e teste para ver se o computador para de responder.

Voltar ao início


3. O Microsoft Windows trava, para, reinicia ou exibe uma tela azul

Este link o direciona para o artigo na Base de conhecimento Dell "Microsoft Windows Crashes, Stops, Restarts or a Blue Screen Appears" (O Microsoft Windows trava, para, reinicia ou exibe uma tela azul).


4. Teste rápido do Dell PC Diagnostics e SupportAssist para PCs e tablets

  • A maneira mais fácil e mais rápida de identificar e resolver os problemas mais comuns é usando nosso Teste rápido Dell Diagnostics para PC. Isso corrigirá o problema automaticamente ou guiará você pelas etapas para resolver o problema.
    Nota: Se o diagnóstico identificar uma peça com falha, dependendo da peça com falha, iniciaremos imediatamente o processo para uma substituição garantia da peça na garantia.

  • O SupportAssist, conhecido anteriormente como My Dell, fornece atualizações do sistema, detecta problemas e envia alertas com base em seu dispositivo, o que facilita a solução e prevenção de problemas. Essa aplicação permite acessar tudo o que você precisa para eliminar o trabalho de adivinhação do processo de manutenção de tablets e PCs. Para obter mais informações sobre como obter e instalar o SupportAssist, navegue até a página SupportAssist para PCs e tablets.
  • Quando o computador não consegue acessar a Internet, você pode executar o diagnóstico integrado em seu computador. Para obter mais informações, consulte o artigo da Base de conhecimento Dell, Run Built-In Diagnostics (ePSA) for Your System (Executar diagnóstico integrado para o seu sistema).

Voltar ao início


5. Solução de problemas na tela LCD de um notebook que está preta, em branco ou difícil de ver

Para obter informações sobre como solucionar problemas na tela LCD de um notebook, consulte o artigo da Base de conhecimento Dell Troubleshooting a Notebook LCD Screen That is Black, Blank or Hard to See(Solução de problemas na tela LCD de um notebook que está preta, em branco ou difícil de ver).


6. Especificações

Para obter informações sobre as especificações do Inspiron 15 3521, vá até a página do manual on-line do Inspiron 15 3531 e clique no PDF ao lado de Especificações.


7. Localização das portas

Para obter informações sobre a localização das portas, vá até a página do Manual on-line do Inspiron 15 3531, clique no PDF ao lado de Guia de Início Rápido ou Especificações.


8. Restauração da configuração do sistema (BIOS) para as configurações padrão

Opção 1:

  1. Reinicie o computador.
  2. Quando solicitado durante o POST, pressione a tecla <F2> para acessar a tela de instalação.
  3. Na tela de configuração do sistema, pressione a tecla de <seta para a direita> para ir até o menu Exit (Sair).
  4. Pressione a tecla de seta para baixo até realçar Restaurar padrões. Depois, pressione a tecla Enter.
  5. Pressione a tecla <Enter> em Yes para Load Optimized Defaults e reinicie o computador.

Opção 2:

  1. Reinicie o computador.
  2. Quando solicitado durante o POST, pressione a tecla <F2> para acessar a tela de instalação.
  3. Na tela System Setup, pressione a tecla <F9>.
  4. Pressione a tecla <Enter> em Yes (Sim) para Load Optimized Defaults (Carregar os padrões otimizados) e reiniciar o computador.

Voltar ao início


9. Procedimentos e solução de problemas de funcionamento em rede wireless

Para obter informações sobre procedimentos e solução de problemas de funcionamento em rede wireless, acesse o Centro de suporte wireless e de funcionamento em rede da Dell.

Voltar ao início


10. Como ativar/desativar a Antena wireless em um computador da Dell

Mantenha pressionada a tecla FN e, depois, pressione a tecla F2. Repetir isso vai alternar a antena de rede sem fio para fora e para fora.

Para obter mais informações sobre como ligar e desligar a antena de rede sem fio em um computador Dell, consulte Dell artigo da base de conhecimento como ligar e desligar a antena de rede sem fio em um computador Dell.

Voltar para a parte superior


11. Desativação ou ativação do touch pad usando a tecla de acesso

  Tecla do teclado     Ação
SLN292383_en_US__1I_Keyboard_Disable_Touchpad_F3_Button_BD_v1  Mantenha pressionada a tecla Fn e, depois, pressione a tecla F3.

Tabela 2: Para obter mais informações sobre como ligar e desligar o touch pad, consulte o artigo da Base de conhecimento Dell "Disabling or Enabling the Touchpad Using the Hot Key" (Desativação ou ativação do touch pad usando a tecla de acesso).


12. O mouse, teclado ou touchpad não está funcionando corretamente

Consulte os seguintes artigos da base de conhecimento da Dell para obter informações sobre como usar o mouse, o teclado ou o touchpad e como solucionar problemas relacionados a esses componentes.

Voltar ao início

13. Uso e solução de problemas da webcam Dell e do software Dell Webcam Central

Para obter informações sobre como solucionar problemas com a webcam do computador, consulte o artigo da Base de conhecimento Dell Using and Troubleshooting the Dell Webcam and Dell Webcam Central Software (Como usar e solucionar problemas da webcam Dell e do software Dell Webcam Central).


14. O componente do computador não é reconhecido

O SupportAssist, conhecido anteriormente como My Dell, detecta problemas e envia alertas com base em seu dispositivo. Essa aplicação permite acessar tudo o que você precisa para eliminar o trabalho de adivinhação do processo de manutenção de tablets e PCs. Para obter mais informações sobre como adquirir e instalar o SupportAssist, navegue até a página SupportAssist para PCs e tablets.

Voltar ao início

15. Drivers do Inspiron 15 3531

Para obter informações sobre os drivers disponíveis do 3531, navegue até a página Inspiron 15 3531 driver.

Este artigo apresenta informações sobre como fazer o download de drivers para o computador Inspiron 15 3531, como fazer o download e instalar os drivers de Dell.

Voltar para a parte superior


16. Dell Windows Support Center

Este link direciona você para o Dell Windows Support Center. Selecione o sistema operacional com o qual precisa de ajuda.

Voltar ao início


Affected Products

Inspiron 3531
Article Properties
Article Number: 000130560
Article Type: Solution
Last Modified: 14 Jul 2021
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.