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Anleitung zum Abrufen der PPID-Nummer (Piece Part Identification) der Hauptplatine auf einem Dell Computer

Summary: Dieser Artikel enthält Informationen darüber, wie Sie die PPID-Nummer (Piece Part Identification) der Hauptplatine finden. Abrufen der Seriennummer der Hauptplatine auf einem Dell Computer ohne physisches Entfernen von Teilen. ...

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Article Content


Symptoms

Es gibt verschiedene Gründe, warum Sie möglicherweise die Seriennummer oder PPID der Hauptplatine benötigen. Von der Überprüfung, ob das richtige Teil im Computer installiert ist, über die Suche nach den Spezifikationen des Teils bis hin zur Suche nach einem Ersatz oder Upgrade für das Teil.

Dieser Artikel zeigt zwei Methoden, wie Sie diese Informationen erhalten, ohne Teile entfernen oder das Etikett auf der Komponente lesen zu müssen.

Die erste Methode funktioniert innerhalb der Windows-Betriebssystemumgebung. 

Die zweite Methode wird bei Windows- und Linux-basierten Computern verwendet, da sie außerhalb des Betriebssystems in der Preboot-Umgebung betrieben wird.

Cause

Keine Information zur Ursache verfügbar.

Resolution

Methode 1: Abrufen der Seriennummer oder PPID der Hauptplatine über die Windows-Befehlszeile (CMD)

Hinweis: Sie benötigen keine Administratorrechte, um die folgenden Befehle auszuführen.
  1. Tippen oder klicken Sie auf die Start-Schaltfläche und geben Sie CMD ein. Wischen Sie in Windows 8 oder 8.1 vom rechten Bildschirmrand aus über den Bildschirm und tippen Sie dann auf Suchen.
  2. Tippen oder klicken Sie auf die App Eingabeaufforderung, um sie zu öffnen.
  3. Geben Sie wmic baseboard get product, serialnumber, version ein und drücken Sie die Eingabetaste.

    Sie erhalten die folgenden Ergebnisse mit der Seriennummer:

    C:\>wmic baseboard get product, serialnumber, version
    Product     SerialNumber                                   Version
    012XXX      /0X12XX3/CN0123456X7890/         A00
Hinweis: Wenn Sie stattdessen einen Fehler oder eine Ausnahme erhalten: Überprüfen Sie den Fehler in einer Suchmaschine wie Google Dieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies. oder Bing Dieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies. und auf der Website Microsoft TechNet Dieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies.. Diese Probleme sind auf lokale Probleme mit Ihren lokalen Servern zurückzuführen. Weitere Informationen zur Verwendung des WMIC-Befehls finden Sie im Microsoft-Artikel Erfassen von WMI-Daten ohne eine einzige Codezeile Dieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies..

Methode 2: Abrufen der Seriennummer oder PPID der Hauptplatine mithilfe der Dell ePSA-Protokolldatei

Achtung: Für diese Methode muss eine der neueren Versionen der ePSA-Diagnose auf Ihrem Computer installiert sein. Diese Funktion ist nicht auf allen Dell Computern verfügbar. Sie hängt außerdem davon ab, ob die BIOS- und UEFI-Protokolle mit der von Ihnen verwendeten USB-Flash-Festplatte kommunizieren können. Sie können dies überprüfen, indem Sie die Diagnose vor dem Start mit einer an den Computer angeschlossenen USB-Flash-Festplatte ausführen. Wenn Sie beim Diagnosetest nicht aufgefordert werden, die Ergebnisse zu speichern, und Sie stattdessen aufgefordert werden, den Vorgang abzuschließen und neu zu starten, funktionieren diese Anweisungen nicht.
 
Hinweis: Diese Methode eignet sich besonders für NutzerInnen, die ein Linux-Betriebssystem auf ihrem Dell Computer ausführen. Diese Methode wird außerhalb der Betriebssystemumgebung ausgeführt, bevor der Computer gestartet wird.
 
  1. Verbinden Sie eine USB-Flash-Festplatte mit dem Dell Computer und führen Sie die ePSA-Diagnose aus. Erfahren Sie, wie Sie einen Diagnosetest vor dem Start auf einem Dell Computer ausführen.

  2. Wenn Sie die Diagnose beenden, werden Sie aufgefordert, die Ergebnisse in einer txt-Datei namens psa.txt auf dem USB-Stick zu speichern.

    Screenshot der Eingabeaufforderung zum Speichern der Diagnosetestergebnisse in der Diagnoseumgebung vor dem Start

  3. Um auf diese Datei zuzugreifen, schließen Sie die USB-Flash-Festplatte an einen funktionierenden Computer an. Verwenden Sie den Datei-Explorer, um zum Stammverzeichnis der USB-Flash-Festplatte zu navigieren und öffnen oder bearbeiten Sie psa.txt.

    Hinweis: Die Protokolldatei psa.txt ist auf einen einzigen internen Puffer von 64 kB beschränkt. Dieser Puffer wird in die Protokolldatei geschrieben, wenn die ePSA-Diagnose beendet wird. Bei Systemen mit zahlreichen Geräten wird diese Kapazitätsgrenze wahrscheinlich erreicht. In diesem Fall werden die ältesten Einträge im Puffer mit den neuesten Einträgen überschrieben. Das bedeutet, dass der Protokollpuffer immer die neuesten geschriebenen Daten enthält, sodass die letzten Fehlerinformationen vorhanden sein sollten. Konfigurationsinformationen werden zu einem frühen Zeitpunkt der ePSA-Diagnoseausführung in den Puffer eingefügt. Es ist möglicherweise nicht genügend Speicherplatz für die Konfigurationsinformationen und alle Testergebnisse vorhanden.
  4. Die Seriennummer oder PPID der Hauptplatine wird im Abschnitt [cables] angezeigt.

    Screenshot des Abschnitts „cables“ in der Datei psa.txt

  5. Die Seriennummer oder PPID anderer Geräte, wie z. B. der Festplatte (Festplatte) oder des optischen Laufwerks (ODD), ist in derselben Datei verfügbar.

Additional Information

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Article Properties


Affected Product

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations

Last Published Date

24 Jul 2023

Version

8

Article Type

Solution