Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Sekundární disk SSD tenkého klienta OptiPlex 3000 se nezobrazuje ve spouštěcí nabídce

Summary: Uživateli, který si zakoupí jednotku tenkého klienta Dell OptiPlex 3000 s úložištěm eMMC a poté nainstaluje disk SSD, se nemusí v jednorázové spouštěcí nabídce F12 zobrazit přidané úložiště. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dotčené produkty:

  • Tenký klient OptiPlex 3000

Po instalaci do tenkého klienta OptiPlex 3000 se v jednorázové spouštěcí nabídce klávesy F12 nezobrazí další disk SSD.

Cause

Poznámka: Vestavěný tenký klient OptiPlex 3000 a zařízení SSD se vzájemně vylučují.

Resolution

Uživatel musí změnit povolenou možnost úložiště v nastavení systému BIOS.

  1. Zapněte počítač a stisknutím klávesy F2 přejděte do nastavení systému BIOS.
  2. V levé nabídce zvolte kartu Storage.
  3. V rozbalovací nabídce pod položkou Port Enablement vyberte disk M.2 PCIe SSD.

Dell BIOS
Obrázek 1: (Pouze v angličtině) Dell BIOS

  1. Vyberte tlačítko APPLY CHANGES a stisknutím tlačítka OK změnu uložte.

Vyberte možnost Aply Changes a stisknutím tlačítka OK uložte změnu
Obrázek 2: (Pouze v angličtině) Možnost Apply Changes a tlačítko OK

  1. Stisknutím tlačítka EXIT ukončete nastavení systému BIOS.
 

Affected Products

OptiPlex 3000 Thin Client
Article Properties
Article Number: 000196679
Article Type: Solution
Last Modified: 28 Aug 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.