Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Sekundær OptiPlex 3000 tynd klient SSD vises ikke i startmenuen

Summary: Bruger, der køber en Dell OptiPlex 3000 tynd klientenhed med eMMC-storage og derefter installerer et SSD-drev, kan muligvis ikke se den ekstra storage i F12-engangsstartmenuen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Berørte produkter:

  • OptiPlex 3000 tynd klient

Et ekstra SSD-drev vises ikke i F12-engangsstartmenuen efter installation i en tynd OptiPlex 3000-klient.

Cause

Bemærk: Den indbyggede OptiPlex 3000 tynde klient til storage og SSD-enheder udelukker hinanden.

Resolution

Brugeren skal ændre indstillingen for aktiveret storage i systemets BIOS-indstillinger.

  1. Tænd computeren, og tryk på F2 for at åbne BIOS-opsætningen.
  2. Vælg Lager i menuen til venstre.
  3. Vælg M.2 PCIe SSD i rullemenuen under Portaktivering.

Dell BIOS
Figur 1: (Kun på engelsk) Dell BIOS

  1. Vælg knappen ANVEND ÆNDRINGER , og tryk på OK for at gemme ændringen.

Vælg Anvend ændringer, og tryk på OK for at gemme
Figur 2: (Kun på engelsk) Anvend ændringer, og tryk på OK

  1. Vælg knappen EXIT for at afslutte BIOS-opsætningen.
 

Affected Products

OptiPlex 3000 Thin Client
Article Properties
Article Number: 000196679
Article Type: Solution
Last Modified: 28 Aug 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.