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How to Reset the Real-Time Clock (RTC) to Recover Your Dell Desktop System

Summary: This article provides information about how to reset the Real-Time Clock (RTC) on a Dell Inspiron, OptiPlex, Dell Precision, Vostro, or XPS Desktop computer. In certain scenarios, resetting the Real-Time Clock (RTC) can help recover your Dell Inspiron, OptiPlex, Dell Precision, Vostro, or XPS Desktop computers from no POST, no power, or no boot issues. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

This section is not applicable.

Resolution

Real-Time Clock (RTC) reset

The Real-Time Clock (RTC) reset function allows you or the service technician to recover Dell Inspiron, OptiPlex, Dell Precision, Vostro, or XPS Desktop computer from issues such as No POST, No Power, and No Boot. Examples of these issues include;

  • Failure to successfully complete the Power-On Self-Test (POST) with a power LED error code (2,2 or 2,6 for example)
  • Stops responding at the Dell Splash screen with no keyboard functionality
  • Failure in BIOS updates
  • Inability to select any boot device

RTC reset of the motherboard helps to bring the computer to a functional state without replacing any hardware.

The legacy jumper that enabled a hardware-based RTC reset has been retired on these models.

Start the RTC reset with the computer powered off and connected to AC power. Press and hold the power button for thirty (30) seconds. The RTC Reset occurs after you release the power button.

NOTE: Real-Time Clock (RTC) reset is available on select Dell OptiPlex, Inspiron, Dell Precision, Vostro, or XPS Desktop PCs only. For desktop computers launching with RTC Reset functionality, see Table 1 in section Dell Inspiron, OptiPlex, Dell Precision, XPS, and Vostro Desktops equipped with RTC reset.
 
NOTE: The RTC Reset process is aborted if power is removed from the computer during the process or the power button is held less than 25 s or longer than 40 s.

The RTC Reset does the following changes.

  • Resets the BIOS settings to Default
  • Unprovisions Intel vPro
    NOTE: The IT administrator’s vPro account and password on the computer is unprovisioned. The computer should go back through the setup and configuration process again to connect it to the vPro server again.
  • Resets the computer date and time

During the reset process, the computer restarts several times and depending on how it is configured. You may see keyboard backlight or other LED indications during the period the power button is held and after it is released. Once the reset is complete, the computer reboots and the Dell Splash screen display indicates reset success.

NOTE: Once the RTC reset is complete, the computer may remain in a no boot status until the time, date, and other BIOS settings (SATA drive selections, so on) are correctly set to boot to Windows. Failing to boot immediately after a reset does not mean that the reset has failed.
It may also be necessary to restore the previous BIOS settings, such as the SATA Operation mode (ex. RAID On AHCI) for the computer to reboot properly.

The following items are unaffected by the RTC reset:

  • If TPM is on and Enabled, the RTC reset does not affect this (Remains on and Enabled)
  • Service Tag
  • Asset Tag
  • Ownership Tag
  • Admin Password
  • System Password
  • Hard drive Password
  • ME/vPro setting
  • Key Databases
  • System Logs

These items may or may not be reset based on your custom BIOS setting selections:

  • The Boot List
  • Enable Legacy Option ROMs
  • Secure Boot Enable
  • Allow BIOS Downgrade

If you are still experiencing issues with No POST, No BOOT, or No POWER on your Dell computer after performing the RTC reset, and you are unable to find a solution for these symptoms on Dell's support website, you can contact support at the following location: Contact Technical Support.


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Dell Inspiron, OptiPlex, Dell Precision, XPS, and Vostro Desktop computers equipped with RTC reset

Table 1: Desktop computers launching with RTC Reset functionality
Models
Dell G5 5000 MT
Dell Precision 3440 SFF
Dell Precision 3640 MT
Inspiron 3680 SFF
Inspiron 3880 MT
Inspiron 3881 MT
Inspiron 3891
Vostro 3090 MT
Vostro 3681 SFF
Vostro 3690
Vostro 3881 MT
Vostro 3888 MT
Vostro 3890
Vostro 5880 MT
XPS 8940 MT
OptiPlex 21-3280 All-in-One
OptiPlex 24-5480 All-in-One
OptiPlex 24-7480 All-in-One
OptiPlex 27-7780 All-in-One
OptiPlex 3080 Micro
OptiPlex 3080 SFF
OptiPlex 3080 Tower
OptiPlex 5080 Micro
OptiPlex 5080 SFF
OptiPlex 5080 Tower
OptiPlex 5090
OptiPlex 7080 Micro
OptiPlex 7080 SFF
OptiPlex 7080 Tower
OptiPlex 7090


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Desktop computers with Jumper Reset Option

Dell desktop computers launched prior to this document have a motherboard jumper-based reset function. If your product was shipped prior to April 2020 and is not listed above, then the computer most likely has a jumper-based reset. See your product service manual for more details.

Desktop computers released after products listed in Table 1 have the RTC Reset function enabled by default.


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For more information about Dell Laptop Products, see Dell Knowledge Base article: How to Reset the Real-Time Clock to Recover Your Dell Laptop.

Additional Information

Affected Products

Desktops & All-in-Ones, Fixed Workstations, Inspiron 3891, OptiPlex 5090 Tower, OptiPlex 5090 Micro, OptiPlex 5090 Small Form Factor
Article Properties
Article Number: 000126023
Article Type: Solution
Last Modified: 05 Sep 2024
Version:  9
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