PowerScale SupportAssist: Provision Gets Stuck in INCOMING

Summary: An issue where provisioning SupportAssist in PowerScale OneFS and while checking "isi supportassist provision view," the status remains in INCOMING.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

This message displays when enabling SupportAssist:

# isi supportassist provision start --access-key=<key> --pin=<pin>

# isi supportassist provision view

Provision Status:

   Current State: INCOMING
       Sub-state: INCOMING
 Success or Fail: -
Percent Complete: -
           Error:  -

It appears to stop responding in this status.

Cause

Cause 1:

Check /var/log/isi_crispies_d.log for errors similar to:

2024-10-04T11:28:34.667359-04:00 <3.3> powerscale-1(id10) isi_crispies_d[2406]: MainThread(isi_crispies_d:387) ERROR: Exception(main):400 Client Error: Bad Request for url: https://localhost:9443/ese/security/certificate/webserver

2024-10-04T11:23:58.143464-04:00 <3.7> powerscale-1(id10) isi_crispies_d[2406]: MainThread(ese_request.py:132) DEBUG: Response[400 /ese/security/certificate/webserver] Body: {"status_Code": 400, "message": "Provided certificate has expired."}

Cause 2:

Check /var/log/isi_crispies_d.log for errors similar to:

powerscale-4: 2026-02-09T14:24:53.979032-07:00 <3.6> powerscale-4(id8) isi_crispies_d[55025]: MainThread(isi_crispies_d:323) INFO: Main thread received startup request, Starting ESE...
powerscale-4: 2026-02-09T14:24:54.107677-07:00 <3.3> powerscale-4(id8) isi_crispies_d[55025]: MainThread(crispies_helper.py:1342) ERROR: Error in resetting ESE password
powerscale-4: 2026-02-09T14:24:54.107730-07:00 <3.3> powerscale-4(id8) isi_crispies_d[55025]: MainThread(isi_crispies_d:393) ERROR: Exception(main):

Resolution

Resolution for cause 1:

An issue where a cluster in a non-GMT time zone leads to a false expiry of a certificate. 
Waiting several hours (preferably overnight), it provisions automatically.
The affected OneFS versions for cause 1 are 9.7.1.x and 9.5.1.x.

Resolution for cause 2:

DSA-2025-119 workaround is in use, check with the command:

powerscale-1# isi auth file view System | grep ese
     Unmodifiable Users: _dhcp, _lldpd, _pflogd, _ypldap, auditdistd, bin, bind, daemon, ese, group, hast, kmem, mailnull, man, news, ntpd, null, operator, pop, proxy, smmsp, sshd, tty, unbound, uucp

If the output returns this line, the embedded service enabler (ese) user is unmodifiable, to resolve the issue:

powerscale-1# isi auth file modify System --remove-unmodifiable-users=ese

After removing the user, it provisions within seconds

If the OneFS version is below 9.8, and it is still stuck, check for cause 1 in /var/log/isi_crispies_d.log.
Once provisioned, set the user back per the DSA:

powerscale-1# isi auth file modify System --add-unmodifiable-users=ese

If this article did not solve the issue, gather diagnostics and contact Dell Technologies support.

Article Properties
Article Number: 000232371
Article Type: Solution
Last Modified: 21 May 2026
Version:  5
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