Skip to main content

Il lettore di impronte digitali non funziona sui notebook Latitude o Precision dopo l'aggiornamento di Windows

Summary: Questo articolo fornisce informazioni sull'errore che si verifica con il lettore di impronte digitali o il sensore quando si tenta di utilizzare l'impronta digitale per accedere.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Il lettore o il sensore di impronte digitali potrebbe non funzionare correttamente o potrebbe essere visualizzato un messaggio di errore nella schermata di accesso. Il problema si verifica dopo un aggiornamento di Windows.

Piattaforme interessate:

  • Serie Latitude 3000
  • Serie Latitude 5000
  • Serie Latitude 7000
  • Latitude serie 9000
  • Notebook Precision
Nota: Sono interessati solo i notebook con lettori di impronte digitali installati.

Cause

Broadcom ha rilasciato le versioni correnti del driver ControlVault nel catalogo di Windows Update. Tali programmi di installazione del pacchetto includevano una firma digitale scaduta il 26 settembre, causando un'installazione incompleta del pacchetto.

Resolution

Il driver ControlVault interessato è stato ridotto di livello dal catalogo di Windows Update.

  1. Scaricare i driver e il firmware più recenti di Dell ControlVault dalla pagina Driver e download di Dell.
    • Per Latitude 5x50, 5440, 7x50, 9450 2-in-1 e Precision 3480, 3x90, 3x91 e 5x90:
      • Scaricare la versione più recente di driver e firmware di Dell ControlVault3 (6.0.47.93 o versione successiva).
    • Per tutti gli altri notebook Latitude e Precision (vedere la sezione Sistemi compatibili nella pagina dei driver):
      • Scaricare la versione più recente di driver e firmware di Dell ControlVault3 (5.14.15.22 o versioni successive).
  2. Seguire le istruzioni del programma di installazione per installare il driver. Per scaricare e installare il firmware, consultare Come scaricare e installare i driver Dell.
  3. Riavviare il computer per applicare le modifiche. Verifica se il problema è stato risolto.

Affected Products

Dell Pro 13 Premium PA13250, Latitude 7030 Rugged Extreme Tablet, Latitude 7200 2-in-1, Latitude 7210 2-in-1, Latitude 7220EX Rugged Extreme Tablet, Latitude 7220 Rugged Extreme Tablet, Latitude 5300 2-in-1, Latitude 5300, Latitude 5310 2-in-1 , Latitude 5310, Latitude 5320, Latitude 5330, Latitude 5340, Latitude 7300, Latitude 7310, Latitude 7320, Latitude 7320 Detachable, Latitude 7330, Latitude 7330 Rugged Extreme, Latitude 7340, Latitude 9330, Latitude 5400, Latitude 5401, Latitude 5410, Latitude 5411, Latitude 5421, Latitude 5430 Rugged, Latitude 5431, Latitude 5440, Latitude 7400 2-in-1, Latitude 7400, Latitude 7410, Latitude 7420, Latitude 7430, Latitude 7440, Latitude 9410, Latitude 9420, Latitude 9430, Latitude 9440 2-in-1, Latitude 5500, Latitude 5501, Latitude 5510, Latitude 5511, Latitude 5520, Latitude 5521, Latitude 5530, Latitude 5531, Latitude 5540, Latitude 7520, Latitude 7530, Latitude 9510, Latitude 9520, Latitude 7640, Latitude 5420, Latitude 5430, Precision 3470, Precision 3480, Precision 5470, Precision 3540, Precision 3541, Precision 3550, Precision 3551, Precision 3560, Precision 3561, Precision 3570, Precision 3571, Precision 3580, Precision 3581, Precision 7540, Precision 7550, Precision 7560, Precision 5680, Precision 7670, Precision 7680, Precision 7740, Precision 7750, Precision 7760, Precision 7770, Precision 7780 ...
Article Properties
Article Number: 000231671
Article Type: Solution
Last Modified: 07 Jan 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.