Skip to main content

Сканер отпечатков пальцев не работает на ноутбуках Latitude или Precision после обновления Windows

Summary: В этой статье представлена информация об ошибке, возникающей при использовании сканера отпечатка пальца или датчика при попытке использовать отпечаток пальца для входа в систему.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Возможно, сканер или датчик отпечатков пальцев работают неправильно или на экране входа в систему может отображаться сообщение об ошибке. Эта проблема возникает после обновления Windows.

Затронутые платформы:

  • Latitude серии 3000
  • Latitude серии 5000
  • Latitude серии 7000
  • Latitude серии 9000
  • Ноутбуки Precision
Примечание. Проблема затрагивает только ноутбуки с установленными сканерами отпечатков пальцев.

Cause

Компания Broadcom выпустила текущие версии драйверов ControlVault для каталога Центра обновления Windows. Эти установщики пакетов включали цифровую подпись, срок действия которой истекал 26 сентября, что приводило к неполной установке пакета.

Resolution

Подверженный проблеме драйвер ControlVault был удален из каталога Центра обновления Windows.

  1. Скачайте последнюю версию драйвера и микропрограммы Dell ControlVault со страницы Драйверы и загружаемые материалы Dell.
    • Для Latitude 5x50, 5440, 7x50, 9450 «два в одном» и Precision 3480, 3x90, 3x91 и 5x90:
      • Скачайте последнюю версию драйвера и микропрограммы Dell ControlVault3 (6.0.47.93 или более позднюю).
    • Для всех других ноутбуков Latitude и Precision (см. раздел «Совместимые системы» на странице драйвера):
      • Скачайте последнюю версию драйвера и микропрограммы Dell ControlVault3 (5.14.15.22 или более поздняя версия).
  2. Следуйте инструкциям установщика для установки драйвера. Инструкции по скачиванию и установке микропрограммы см. в статье Скачивание и установка драйверов Dell.
  3. Перезапустите компьютер, чтобы изменения вступили в силу. Проверьте, устранена ли проблема.

Affected Products

Dell Pro 13 Premium PA13250, Latitude 7030 Rugged Extreme Tablet, Latitude 7200 2-in-1, Latitude 7210 2-in-1, Latitude 7220EX Rugged Extreme Tablet, Latitude 7220 Rugged Extreme Tablet, Latitude 5300 2-in-1, Latitude 5300, Latitude 5310 2-in-1 , Latitude 5310, Latitude 5320, Latitude 5330, Latitude 5340, Latitude 7300, Latitude 7310, Latitude 7320, Latitude 7320 Detachable, Latitude 7330, Latitude 7330 Rugged Extreme, Latitude 7340, Latitude 9330, Latitude 5400, Latitude 5401, Latitude 5410, Latitude 5411, Latitude 5421, Latitude 5430 Rugged, Latitude 5431, Latitude 5440, Latitude 7400 2-in-1, Latitude 7400, Latitude 7410, Latitude 7420, Latitude 7430, Latitude 7440, Latitude 9410, Latitude 9420, Latitude 9430, Latitude 9440 2-in-1, Latitude 5500, Latitude 5501, Latitude 5510, Latitude 5511, Latitude 5520, Latitude 5521, Latitude 5530, Latitude 5531, Latitude 5540, Latitude 7520, Latitude 7530, Latitude 9510, Latitude 9520, Latitude 7640, Latitude 5420, Latitude 5430, Precision 3470, Precision 3480, Precision 5470, Precision 3540, Precision 3541, Precision 3550, Precision 3551, Precision 3560, Precision 3561, Precision 3570, Precision 3571, Precision 3580, Precision 3581, Precision 7540, Precision 7550, Precision 7560, Precision 5680, Precision 7670, Precision 7680, Precision 7740, Precision 7750, Precision 7760, Precision 7770, Precision 7780 ...
Article Properties
Article Number: 000231671
Article Type: Solution
Last Modified: 07 Jan 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.