Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Ogólnobranżowy problem z procesorami Intel Core i5, i7 oraz i9 trzynastej i czternastej generacji

Summary: Firma Intel ogłosiła ogólnobranżowy problem z procesorami Core 13. i 14. generacji i5, i7 i i9.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ten problem może dotyczyć komputerów stacjonarnych, tower i stacji roboczych Dell i Alienware.

Zidentyfikowane procesory Intel mogą napotykać niestabilne aplikacje, błędy niebieskiego ekranu systemu Windows lub komputer może przestać reagować.

Aby sprawdzić, czy posiadany komputer jest wyposażony w procesor Intel Core 13. i 14. generacji do komputerów stacjonarnych, sprawdź kod Service Tag na stronie www.dell.com/support. Baner jest wyświetlany tylko wtedy, gdy komputer został zidentyfikowany jako wyposażony w procesor.

Procesory Intela, których to dotyczy, obejmują:

Intel Core trzynastej generacji

  • i5-13600K
  • i5-13600KF
  • i7-13700
  • i7-13700F
  • i7-13700K
  • i7-13700KF
  • i9-13900
  • i9-13900F
  • i9-13900K
  • i9-13900KF

Intel Core czternastej generacji

  • i5-14600K
  • i7-14700
  • i7-14700F
  • i7-14700K
  • i7-14700KF
  • i9-14900
  • i9-14900F
  • i9-14900K
  • i9-14900KF

Modele firmy Dell z procesorami, których dotyczy problem:

  • ChengMing 3910/3911
  • Komputer stacjonarny Inspiron 3020
  • Mały komputer stacjonarny Inspiron 3020
  • Komputer stacjonarny Inspiron 3030
  • Mały komputer stacjonarny Inspiron 3030
  • OptiPlex All-in-One 7410
  • OptiPlex Plus 7410 All-in-One
  • OptiPlex All-in-One 7420
  • OptiPlex Plus 7420 All-in-One
  • OptiPlex Micro 7010
  • OptiPlex Micro Plus 7010
  • OptiPlex Micro 7020
  • OptiPlex Micro Plus 7020
  • OptiPlex SFF 7010
  • OptiPlex Small Form Factor Plus 7010
  • OptiPlex SFF 7020
  • OptiPlex Small Form Factor Plus 7020
  • OptiPlex Tower 7010
  • OptiPlex Tower Plus 7010
  • OptiPlex Tower 7020
  • OptiPlex Tower Plus 7020
  • Precision 3260 Compact
  • Precision 3260 XE Compact
  • Precision 3280 Compact
  • Precision 3280 XE Compact
  • Komputer w obudowie o małej wielkości Precision 3460
  • Precision 3460 XE SFF
  • Precision 3660 Tower
  • Precision 3660 XE Tower
  • Precision 3680 Tower
  • Precision 3680 XE Tower
  • Mały komputer stacjonarny Vostro 3020
  • Komputer stacjonarny Vostro 3020 w obudowie typu tower
  • Komputer stacjonarny Vostro 3030
  • Mały komputer stacjonarny Vostro 3030

Alienware i XPS z procesorami, których dotyczy problem:

  • Alienware Aurora R15
  • Alienware Aurora R16
  • XPS 8960

Cause

Firma Intel stwierdziła, że problem jest spowodowany podwyższonym napięciem roboczym wynikającym z algorytmu mikrokodu, co skutkuje nieprawidłowymi żądaniami napięcia do procesora. Aby zapoznać się z oświadczeniem firmy Intel, zobacz: Aktualizacja raportów o niestabilności procesorów Intel Core 13. i 14. generacji do komputerów stacjonarnych z lipca 2024 r.Kliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies.

Resolution

Firma Intel dostarczyła aktualizację mikrokodu, którą inżynierowie firmy Dell zastosowali w aktualizacjach systemu BIOS komputerów dla wszystkich zidentyfikowanych modeli komputerów. Aktualizacje systemu BIOS zostały opublikowane w witrynie pomocy technicznej firmy Dell 16 sierpnia 2024 r. i 26 września 2024 r. w celu utrzymania stabilności procesorów. Firma Dell zdecydowanie zaleca zaktualizowanie systemu BIOS do najnowszej wersji, który zawiera zaktualizowany mikrokod Intel.

Więcej informacji na temat aktualizowania systemu BIOS komputera można znaleźć w artykule Aktualizacje systemu BIOS i UEFI firmy Dell.

Jeśli po aktualizacji systemu BIOS do najnowszej wersji wystąpi niebieski ekran lub awaria aplikacji, skontaktuj się z działem pomocy technicznej firmy Dell , aby uzyskać pomoc w rozwiązywaniu problemów i diagnozowaniu komputera.

Affected Products

Alienware Aurora R15, Alienware Aurora R16, Inspiron 3020 Desktop, Inspiron 3020 Small Desktop, Inspiron 3030 Desktop, Inspiron 3030 Small Desktop, OptiPlex Tower 7010, OptiPlex Micro 7010, OptiPlex Tower Plus 7010, OptiPlex Micro Plus 7010 , OptiPlex Small Form Factor Plus 7010, OptiPlex Small Form Factor 7010, OptiPlex Micro 7020, OptiPlex Micro Plus 7020, OptiPlex Small Form Factor Plus 7020, OptiPlex Small Form Factor 7020, OptiPlex Tower 7020, OptiPlex Tower Plus 7020, OptiPlex All-In-One 7410, OptiPlex All-in-One Plus 7410, OptiPlex All-in-One 7420, OptiPlex All-in-One Plus 7420, Precision 3260 XE Compact, Precision 3280 XE Compact, Precision 3460 XE Small Form Factor, Precision 3660 XE Tower, Precision 3680 XE Tower, Precision 3260 Compact, Precision 3280 Compact, Precision 3460 Small Form Factor, Precision 3660 Tower, Precision 3680 Tower, Vostro 3020 Tower Desktop, Vostro 3020 Small Desktop, Vostro 3030 Desktop, Vostro 3030 Small Desktop, XPS 8960 ...
Article Properties
Article Number: 000227933
Article Type: Solution
Last Modified: 07 Oct 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.