PowerScale: InsightIQ 4.1.x End of Service Life Assistance
Summary: InsightIQ 4.1.x went End of Service Life (EOSL) as of January 31, 2024. Users must launch InsightIQ to a supported version that is also compatible with the installed OneFS version to maintain support. ...
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Symptoms
Reasons to create a Service Request (SR):
- Export failed (depending on the reason for the failure, it can sometimes be non-salvageable)
- Export succeeded (questions on versions or next steps required to upgrade)
- The 4.1.x version is already in a bad state. Depending on the state of InsightIQ, this may lead to starting from scratch with a new instance.
Cause
InsightIQ 4.1.x versions are at End of Service Life (EOSL).
Resolution
Upgrade InsightIQ to a supported version.
The following aids are available if you experience any issues or want to verify your upgrade options:
- InsightIQ install: PowerScale OneFS Supportability and Compatibility Guide
- PowerScale InsightIQ Downloads
- Open an SR with Dell Technical Support to answer your questions or concerns.
Verify that your instance is healthy by creating a datastore export. This creates a backup and gets you closer to being ready to import the data to a new instance. It also validates the datastore integrity and the health of your InsightIQ instance.
Products
Isilon InsightIQ, PowerScale InsightIQArticle Properties
Article Number: 000227926
Article Type: Solution
Last Modified: 19 Mar 2026
Version: 4
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