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Intel ME Verification Shows Action is Required in Dell Trusted Device Local Console

Summary: Dell Trusted Device scans and verifies that the Intel Management (Intel ME) firmware is present and displays a warning on unsupported devices.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Affected Products:

  • Dell Trusted Device

Affected Versions:

  • v6.1 and Later

Affected Platforms:

  • Latitude
  • OptiPlex
  • Precision Workstations
  • XPS

The Dell Trusted Device Local Console displays ME Verification under Action Required.

The Dell Trusted Device Local Console displays ME Verification under Action Required.

Cause

Intel ME is not supported on the device.

Resolution

This is expected behavior. Dell Trusted Device does not impact the Security Score when the device is not compatible with Intel ME. An enhancement request has been submitted to address in a future version.

Reference the Dell Trusted Device Installation and Administrator Guide for a current list of supported devices.


To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

Affected Products

OptiPlex, XPS, Latitude, XPS, Fixed Workstations, Mobile Workstations, Dell Trusted Device
Article Properties
Article Number: 000226307
Article Type: Solution
Last Modified: 21 Jun 2024
Version:  1
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