Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

El lector de huellas digitales no funciona en las laptops Inspiron y Vostro

Summary: En el siguiente artículo, se proporciona información sobre cómo resolver un problema con el lector de huellas digitales en laptops Inspiron y Vostro. El lector no reconoce ni registra una huella digital. ...

This article applies to   This article does not apply to 

Symptoms

El lector de huellas digitales deja de funcionar

 

Los propietarios de laptops Inspiron y Vostro pueden experimentar uno de dos problemas con el lector de huellas digitales.

Primer escenario:

El lector de huellas digitales no reconoce su huella digital. Muestra el error en pantalla: Lo sentimos, algo salió mal.

Error en pantalla: No se puede reconocer la huella digital

(Figura 1 Error en pantalla: No se puede reconocer la huella digital)

Segundo escenario:

No sucede nada en la pantalla de inscripción de huellas dactilares. Presionas repetidamente un dedo contra el lector y no pasa nada.

Captura de pantalla de registro de huellas digitales

(Figura 2 : Captura de pantalla de registro de huellas dactilares)

Laptops Inspiron y Vostro a las que afecta este problema:

  • Inspiron 14 5435
  • Inspiron 15 3511, 3510 y 3515
  • Inspiron 15 3520, 3521, 3525, 3530 y 3535
  • Inspiron 16 5635, 5640 y 5645
  • Vostro 14 3420, 3425, 3520 y 3525
  • Vostro 14, 3430 y 3435
  • Vostro 15, 3510 y 3515
  • Vostro 15, 3530 y 3535
  • Vostro 16 5640

Cause

El controlador de seguridad puede evitar que el controlador de huellas digitales haga algo.

Resolution

La actualización al controlador del lector de huellas digitales más reciente en la laptop resuelve el problema. Para descargar e instalar el controlador del lector de huellas digitales más reciente, siga estos pasos:

Nota: Debe tener derechos de administrador en la laptop para realizar cambios en el sistema operativo o actualizar algún software.
 
Advertencia: La descarga e instalación de software o controladores desarrollados por Dell desde fuentes desconocidas o de otros fabricantes puede provocar que la laptop o el dispositivo no funcionen de forma correcta. Esto puede provocar que la laptop se bloquee o no arranque en el sistema operativo. En algunos casos poco frecuentes, puede infectar la computadora portátil con virus, troyanos u otro software malicioso. Instale siempre los controladores aprobados desde la página del modelo de laptop en el sitio de soporte de Dell.
 
  1. Vaya a: Página de búsqueda de controladores y descargas del sitio de soporte de Dell

  2. Identifique la laptop Dell:

    • Para detectar automáticamente su laptop Dell. Siga las instrucciones que aparecen en la pantalla.

    • Ingrese la etiqueta de servicio de la laptop y haga clic en Search.

    • Haga clic en Examinar todos los productos y seleccione la laptop Dell en el catálogo.

  3. Seleccione el sistema operativo que se está ejecutando en la laptop Dell.

  4. En Category, seleccione Security.

  5. Busque el controlador más reciente del sensor de huellas digitales o del sensor de huellas digitales Goodix . (Versión de la tabla 1 o más reciente).

Tabla 1: Lista de versiones de controladores
Modelo Versión del controlador del sensor de huellas digitales
Inspiron 14 5435 23.0.0.304 y A05
Inspiron 15 3511, 3510 y 3515 20.8.0.9, A06
Inspiron 15 3520, 3521, 3525, 3530 y 3535 23.0.0.304 y A05
Inspiron 16 5635, 5640 y 5645 23.0.0.304 y A05
Vostro 14 3420, 3425, 3520 y 3525 23.0.0.304 y A05
Vostro 14, 3430 y 3435 23.0.0.304 y A05
Vostro 15, 3510 y 3515 20.8.0.9, A06
Vostro 15, 3530 y 3535 23.0.0.304 y A05
Vostro 16 5640 23.0.0.304 y A05
 
  1. Haga clic en Download y guarde el archivo en su laptop.

  2. Abra el explorador de archivos y vaya a la carpeta de descarga donde se guarda el archivo de descarga.

  3. Haga doble clic en el archivo de configuración descargado para el lector de huellas digitales y siga las instrucciones en pantalla para completar el proceso de instalación.

  4. La instalación requiere el reinicio de la laptop.

Affected Products

Inspiron 14 5435, Inspiron 15 3510, Inspiron 15 3511, Inspiron 15 3515, Inspiron 15 3520, Inspiron 15 3521, Inspiron 15 3525, Inspiron 15 3530, Inspiron 15 3535, Inspiron 16 5635, Inspiron 16 5640, Inspiron 16 5645, Vostro 3420, Vostro 3425 , Vostro 14 3430, Vostro 14 3435, Vostro 15 3510, Vostro 15 3515, Vostro 3520, Vostro 3525, Vostro 15 3530, Vostro 15 3535, Vostro 16 5640 ...
Article Properties
Article Number: 000226045
Article Type: Solution
Last Modified: 08 Jul 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000226045
Article Type: Solution
Last Modified: 08 Jul 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.