Dell Unity: One reason why SupportAssist setup fails (User Correctable)
Summary: This KB describes one of the causes of SupportAssist configuration failures.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
The following error message appears when configuring SupportAssist from the Unisphere UI.
The required ports are open and the network check passes.
The logs contain an error related to SSL communication.
ese_api.log:
A network trace shows "Server Key Exchange, Certificate Request, Server Hello Done" in the SSL frame and an "Unknown CA (48)" error.
Failed to Initialize with provided access key and pin. Retry later, check your configured gateway is supported. If using 'Connect through gateway' option or contact your service provider (Error: 0x6400c60)
The required ports are open and the network check passes.
# svc_networkcheck -tpc esrs3-core.emc.com 443 === SP status: Normal Mode, Primary SP === ======================= [spx][Thu MMM DD HH:MM:SS UTC 20XX] Beginning Run ======================= --- INFO: the tcp listening port esrs3-core.emc.com@443 is available. ======================= [spx][Thu MMM DD HH:MM:SS UTC 20XX] End of Run ======================= # svc_supportassist --networkcheck direct --remoteaccess yes --useproxy no Management IP check test passed DNS check test passed Network connectivity to backend endpoint test passed Inner network connectivity test passed
The logs contain an error related to SSL communication.
ese_api.log:
Response text: {"mode": "direct", "endpoint": "https://esrs3-core.emc.com", "status": "fail", "httpstatus": null, "message": null, "status_detail": "SSLError", "proxyType": "none"}
A network trace shows "Server Key Exchange, Certificate Request, Server Hello Done" in the SSL frame and an "Unknown CA (48)" error.
Cause
This event can occur when there is external equipment that modifies the SSL Certificate information in the customer's environment.
Resolution
In this case, configure the external equipment to prevent the Certificate information from being modified.
This allows the Dell Unity array to communicate successfully when configuring SupportAssist.
This allows the Dell Unity array to communicate successfully when configuring SupportAssist.
Affected Products
Dell EMC UnityArticle Properties
Article Number: 000223354
Article Type: Solution
Last Modified: 20 May 2024
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.