Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell VxRail:7.0 或 8.0 升級錯誤:解壓縮組合套裝檔案時發生錯誤

Summary: 在 VxRail 從 7.0 或 8.0 升級期間,在嘗試解壓縮組合式套裝時,升級失敗。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

升級 7.0 或 8.0 的 VxRail 叢集時,會發生下列錯誤。
VxRail Update ran into a problem...
Please refer to KB000062924 article
Failed to upload bundle: VXRAIL_COMPOSITE-7.0.482-28355940_for_7.0.x.zip: Error while unzipping the compostie bundle files. Used file:
/data/store2/lcm/VXRAIL_COMPOSITE-7.0.482-28355940_for_7.0.x.zip. See the KB000062924 article.
Error extracting upgrade bundle 7.0.482-28355940. Failed to upload bundle/ Please refer to log for more details.

從 7.0.400 至 7.0.482 的升級發生升級套裝錯誤

在發生此事件之前及時,我們會在 VxRail Manager 虛擬機器 (VM) 上看到有關「虛擬機器 CPU 使用量」的定期警示。
VxRail Manager VM 中的虛擬機器 CPU 使用量警示

SSH 至 VxRail Manager,然後執行 top 命令。
top
top  -  21:25:12 up 16 min,    1 user,    load average:  280.35,  175.40,  79.56
Tasks: 465 total,   83 running,  377 sleeping,     0 stopped,    5 zombie
%Cpu(s):   0.6 us, 96.1 sy,   0.0 ni,   0.0 id, 0.1 wa,    0.0 hi,    3.2 si,    0.0  st
%CPU 的注意事項:前兩個專案是 ussy
us 表示 使用者 CPU 時間。
sy 表示系統 CPU 時間。
在這種情況下,我們看到sy繼續跳升至90%以上,而美國則保持在20%以下。

Cause

CPU 和記憶體未設定為 VxRail Manager VM 的預期標準。
這會導致 VxRail Manager VM 程序使用大部分記憶體和 CPU。
這不允許使用者進程完成捆綁包的提取。

Resolution

若要解決此問題,請變更虛擬機器組態:

有兩個選項可關閉 VxRail Manager。
1.  從 SSH 工作階段:
shutdown -P

2.  在 vSphere Client 中,以滑鼠右鍵按一下 VxRail Manager VM,然後按一下電源,然後按一下關閉客體作業系統
從 vSphere 關閉 VxRail Manager 的位置。
 
  • VM 關閉後,在 VM 硬體區段中按一下編輯
按一下以編輯 VM 硬體設定的位置
  • 硬體設定畫面中,將 CPU 變更為 6,將記憶體變更為 16 GB。
編輯設定畫面以變更 CPU 和記憶體。
  • 按一下確定,然後開啟虛擬機器電源。
  • 重試升級。
Article Properties
Article Number: 000223349
Article Type: Solution
Last Modified: 21 Mar 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.