Symptoms
Es gibt sechs MX7000-Gehäuse, die als Gruppe gestapelt und verwaltet werden müssen. Unerwarteterweise konnten die Management-IP-Adressen aller Mitglieder keine Verbindung herstellen. Außerdem konnten zwei iDRAC-IP-Adressen von zwei Blades keine Verbindung herstellen.
- Überprüfen Sie, ob die Beleuchtung des Managementmoduls (MM) des MX7000-Gehäuses und die GB-Portverkabelung in Ordnung sind.
Abbildung 1
- Verwenden Sie die direkte Laptopverbindung auf dem MM jedes Gehäuses, um zu bestätigen, dass sie wie erwartet verbunden werden können.
- Die OpenManage Enterprise-M-Anmeldung am Führungsgehäuse zeigt keine vollständigen Informationen an. Es scheint, dass die MM-Firmware nicht mehr reagiert (nicht fehlgeschlagen). Direkte Verbindung zu anderen Gehäusemitgliedern und Anmeldung Die OpenManage Enterprise-M-Benutzeroberfläche zeigt alle Informationen an.
Abbildung 2
Cause
Die MM1-Firmware des Leader-Gehäuses reagiert nicht mehr (nicht ausgefallen).
Resolution
In diesem Fall:
- Entfernen des MM1 aus dem Führungsgehäuse
- Failover auf MM2
- Installation von MM1
Die MM-Firmware ist 1.30.10.
Die Management-IP-Adressen aller Mitglieder können jetzt eine Verbindung herstellen. Bei der Anmeldung bei der OpenManage Enterprise-M-Benutzeroberfläche werden die Informationen zu den sechs Gehäusemitgliedern angezeigt und das Problem ist behoben.
Abbildung 3
Nachstehend finden Sie PowerEdge-Benutzerhandbücher als Referenz:
Abbildung 4
Abbildung 5
Abbildung 6
Abbildung 7
Abbildung 8
Abbildung 9
Abbildung 10
Affected Products
PowerEdge MX7000