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PowerProtect 資料保護,DP4400:錯誤訊息「SymptomCode 483 - 電源供應器故障電源供應器備援已遺失」

Summary: 本文提供在 DP4400 裝置上識別和修正「電源供應器備援遺失」警示的詳細資訊。當電源供應器的輸入遇到裝置上的故障時,可能會出現嚴重症狀代碼 483。

This article applies to   This article does not apply to 

Symptoms

下列錯誤會出現在 Integration Data Protection Appliance (IDPA) Appliance Configuration Manager (ASM) UI 的健全狀況標籤上,可在「HTTPs://:8543」存取:

ACM 上事件訊息摘要的螢幕擷取畫面
圖 1:ACM


「電源供應器備援遺失」訊息螢幕擷取畫面圖 2上的事件訊息摘要螢幕擷取畫面:「電源供應器備援已遺失」訊息的螢幕擷取畫面。

您也可以將 dial-home 傳送至 Dell Technologies,說明如下:

SymptomCode: 483
Category: Status
Severity: Critical
Status: Unknown
Component: IDPA Server
ComponentID: xxxxxxxxxxxxx-IDPA Server
CallHome: Yes
CDATA: {Rac FQDN=iDRAC-xxxxxxx, System ServiceTag=xxxxxx, Chassis Name=Main System Chassis, Device Display Name=System, System FQDN=xxxxxxxxxxxxxxx.com, FQDD=System.Embedded.1, Chassis Service Tag=xxxxxxx, Current Status=Critical, Message ID=RDU0012}

或者,也可以從裝置命令介面 (CLI) 確認故障。

  1. 開啟 PuTTY 至 ACM 伺服器,並 以「root」使用者身分登入
  2. 發出下列命令以查詢磁片狀態:
#showfru power
--> This output will provide PSU status, Part number & serial # information

Example: Shows faulty PSU in Slot 1

dp4400:~ # showfru power
Collecting Data............
_________________________________________________________________________________________
| ID| Status     | Redundancy| Model                   | Part#    | Serial#       | FW Version|
|========================================================================================|
| 1 | Failed    | Fault      | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |
| 2 | OK        | Full       | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |

注意事項:

  • DP4400 支援兩個 1100 W 或 750 W 混合模式高電壓直接電流 (HVDC) 電源供應器 (PSU)。
  • 如果安裝了兩個 PSU,則兩個 PSU 的類型和額定功率都必須相同。
  • PSU 支援 120v 和 240v,但僅支援 240v 的「鈦金級」機型除外。
  • 系統需要至少一個功能性 PSU 以正常運作。
  • 在電源備援系統上,在開啟電源的系統中,一次僅卸下和更換一個 PSU

Cause

裝置上的電源供應器可能已故障,或裝置因排程維護而斷電。也可能發生 PSU 裝置故障的真正案例。如果在中斷後已恢復電源,使用者可以使用提供的命令驗證 PSU 的狀態。如果這是暫時中斷,請認為此警示為偽陽性。如果沒有,可以聯絡 Dell 支援以取得協助,並可開啟工作訂單的支援要求。

Resolution

如何識別 DP4400 上的故障或故障電源供應器的步驟

  1. 開啟 PuTTY 至 ACM,並 以「root」使用者身分登入 (ACM 命令列介面):
  2. 執行 下列命令以摻取電源供應器健全狀況狀態:
#showfru power
--> This output will provide PSU status, Part number & serial # information

Example: Shows faulty PSU in Slot 1

dp4400:~ # showfru power
Collecting Data............
_________________________________________________________________________________________
| ID| Status     | Redundancy| Model                   | Part#    | Serial#       | FW Version|
|========================================================================================|
| 1 | Failed    | Fault      | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |
| 2 | OK        | Full       | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |
dp4400:~ #
注意:如果兩個電源供應器都報告為「OK」和「冗余」狀態為「Full」,則表示電源已恢復,且 PSU 狀況良好。可忽略警示。如果 PSU 狀態回報錯誤,可以檢閱下列步驟。
  1. 實際檢查 PSU。
  • 檢查 PSU 的發光半透明把手。
  • 指示燈會顯示電源是否供電或發生故障PSU 指示燈的半透明把手會顯示電源是否通電或發生故障。

圖 3:PSU 指示燈的半透明把手會顯示電源是否通電或發生故障。

PSU 狀態指示燈代碼
圖 4:PSU 狀態指示燈代碼

 

如何卸下和裝回 PSU:
去除:

  1. 如果選配的纜線管理臂會妨礙卸下 PSU,請打開閂鎖並將選配的纜線管理臂提起取出。
  2. 從電源 和故障的 PSU 拔下電源線,然後從連接至 PSU 手柄的固定帶卸下纜線。
  3. 按住釋放閂鎖 ,然後使用 PSU 把手將 PSU 從系統拉出。

按住釋放閂鎖,然後將 PSU 從系統拉出。
圖 5:按住釋放閂鎖,然後將 PSU 從系統拉出。


更換:

  1. 將 PSU 推入插槽 ,直到完全插入,且釋放閂鎖卡至定位。
  2. 重新閂鎖纜線管理臂,將電源線連接至 PSU,然後將電源線插入電源插座。
  3. 將電源線連接 至 PSU,並將固定帶連接至 PSU 把手
  4. 安裝、熱交換或熱新增新的 PSU 時,請等待 15 秒讓系統辨識 PSU 並判斷其狀態。在探索完成之前,可能不會發生 PSU 備援。
  5. PSU 狀態指示燈變成綠色時,即表示 PSU 運作正常。


程式參考:
請按照《DP4400 適用的 Dell PowerProtect DP 系列應用裝置維修程式指南》中的「卸下和更換電源供應器」一節進行更換步驟。

上述說明檔連結可在 Dell 文章中取得,183645 PowerProtect DP 系列應用裝置資訊中心。使用者必須根據目前的裝置版本選取資訊中心。

前往Dell 線上支援產品頁面,以存取《DP4400 適用的 Dell PowerProtect DP 系列應用裝置服務程式指南》。

PowerProtect DP 系列應用裝置和 IDPA 電源供應器更換影片:

 

 

Additional Information

基本疑難排解和檢查:
  • 是否正在進行任何維修或升級活動,以解釋斷電原因
  • 在 ACM 命令列 (SSH) 中輸入下列命令以檢查 PSU 狀態
#showfru power 
  • 檢查 PSU 上的 LED 狀態
注意:無 LED = 無電源
  • 確認 AC 輸入電源和纜線狀況良好 (請重新接插纜線並據此檢查 AC 輸入)
  • 卸下受影響的 PSU、檢查損壞和重新插入 (若適用),確認故障是否已清除。
  • 確保 PSU 電壓和型號相符,以確保預期的功能。

Affected Products

PowerProtect Data Protection Appliance, PowerProtect DP4400, Integrated Data Protection Appliance Family, Integrated Data Protection Appliance Software

Product

PowerProtect Data Protection Hardware
Article Properties
Article Number: 000218156
Article Type: Solution
Last Modified: 15 Nov 2023
Version:  4
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