Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

PowerProtect Data Protection, DP4400: "SymptomCode 483 - Power Supply Failure Power Supply redundancy is lost" 오류 메시지

Summary: 이 문서에서는 DP4400 어플라이언스에 대한 "전원 공급 장치 이중화 손실" 알림을 식별하고 해결하는 방법에 대해 자세히 설명합니다. 전원 공급 장치의 입력에 어플라이언스에 장애가 발생하면 심각한 증상 코드 483이 표시될 수 있습니다.

This article applies to   This article does not apply to 

Symptoms

"https://:8543"에서 액세스할 수 있는 IDPA(Integration Data Protection Appliance) ASM(Appliance Configuration Manager) UI의 상태 탭에 다음 오류가 나타납니다.

ACM의 이벤트 메시지 요약 스크린샷
그림 1: ACM


그림 2의 이벤트 메시지 요약 스크린샷: "Power Supply Redundancy is Lost" 메시지 스크린샷

다이얼 홈은 다음 설명과 함께 Dell Technologies로 보낼 수도 있습니다.

SymptomCode: 483
Category: Status
Severity: Critical
Status: Unknown
Component: IDPA Server
ComponentID: xxxxxxxxxxxxx-IDPA Server
CallHome: Yes
CDATA: {Rac FQDN=iDRAC-xxxxxxx, System ServiceTag=xxxxxx, Chassis Name=Main System Chassis, Device Display Name=System, System FQDN=xxxxxxxxxxxxxxx.com, FQDD=System.Embedded.1, Chassis Service Tag=xxxxxxx, Current Status=Critical, Message ID=RDU0012}

또는 어플라이언스 CLI에서 장애를 확인할 수도 있습니다.

  1. ACM 서버에 PuTTY를 열고 'root' 사용자로 로그인합니다.
  2. 다음 명령을 실행하여 디스크 상태를 쿼리합니다.
#showfru power
--> This output will provide PSU status, Part number & serial # information

Example: Shows faulty PSU in Slot 1

dp4400:~ # showfru power
Collecting Data............
_________________________________________________________________________________________
| ID| Status     | Redundancy| Model                   | Part#    | Serial#       | FW Version|
|========================================================================================|
| 1 | Failed    | Fault      | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |
| 2 | OK        | Full       | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |

주의해야 할 사항:

  • DP4400은 2개의 1100W 또는 750W 혼합 모드 HVDC(High Voltage Direct Current) PSU(Power Supply Unit)를 지원합니다.
  • 2개의 PSU가 설치된 경우 두 PSU의 유형과 정격 전원이 동일해야 합니다.
  • PSU는 240v만 지원하는 'Titanium' 모델을 제외하고 120v와 240v를 모두 지원합니다.
  • 시스템이 정상 작동하려면 하나 이상의 기능 PSU가 필요합니다.
  • 전원 이중화 시스템에서 전원이 켜진 시스템에서 한 번에 하나의 PSU만 분리 및 교체합니다.

Cause

어플라이언스에 전원 공급 장치가 고장 나거나 예약된 유지 보수로 인해 어플라이언스 전원이 손실되었을 수 있습니다. PSU 장치 장애의 정품 케이스도 있을 수 있습니다. 중단 후 전원이 복원된 경우 사용자는 제공된 명령을 사용하여 PSU의 상태를 검증할 수 있습니다. 일시적인 중단인 경우 이 알림을 거짓 양성으로 간주합니다. 그렇지 않은 경우 Dell 지원 부서에 지원을 요청할 수 있으며 작업 지시에 대한 지원 요청을 개설할 수 있습니다.

Resolution

DP4400에서 장애가 발생했거나 결함이 있는 전원 공급 장치를 식별하는 방법에 대한 단계

  1. PuTTY 를 ACM으로 열고 'root' 사용자( ACM 명령줄 인터페이스)로 로그인합니다.
  2. 다음 명령을 실행하여 전원 공급 장치 상태를 가져옵니다.
#showfru power
--> This output will provide PSU status, Part number & serial # information

Example: Shows faulty PSU in Slot 1

dp4400:~ # showfru power
Collecting Data............
_________________________________________________________________________________________
| ID| Status     | Redundancy| Model                   | Part#    | Serial#       | FW Version|
|========================================================================================|
| 1 | Failed    | Fault      | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |
| 2 | OK        | Full       | PWR SPLY,1100W,RDNT,LTON| 0CMPGMA01| CXXXXXXXXXXXXX| 00.23.32  |
dp4400:~ #
참고: 전원 공급 장치에서 상태를 'OK'로 보고하고 이중화를 'Full'으로 보고하면 전원이 복원되고 PSU가 정상임을 의미합니다. 알림을 무시할 수 있습니다. PSU 상태가 장애를 보고하는 경우 다음 단계를 검토할 수 있습니다.
  1. PSU를 물리적으로 검사합니다.
  • PSU의 조명이 켜진 반투명 핸들을 확인합니다.
  • 표시등은 전원이 있는지 또는 전원 장애가 발생했는지를 보여줍니다.PSU 표시등의 조명이 켜진 반투명 핸들은 전원이 있는지 또는 전원 장애가 발생했는지를 보여줍니다.

그림 3: PSU 표시등의 조명이 켜진 반투명 핸들은 전원이 있는지 또는 전원 장애가 발생했는지를 보여줍니다.

PSU 상태 표시등 코드
그림 4: PSU 상태 표시등 코드

 

PSU 제거 및 교체 방법:
제거:

  1. PSU 제거에 방해가 될 경우 시스템 후면에 있는 케이블 관리 암(옵션)의 래치를 풀고 들어 올립니다.
  2. 전원 및 장애가 발생한 PSU에서 전원 케이블을 연결 해제하고 PSU 핸들에 부착된 스트랩에서 케이블을 제거합니다.
  3. 분리 래치를 길게 누르 고 PSU 핸들을 사용하여 PSU를 밀어 시스템에서 꺼냅니다.

분리 래치를 길게 누르고 PSU를 밀어 시스템에서 꺼냅니다.
그림 5: 분리 래치를 길게 누르고 PSU를 밀어 시스템에서 꺼냅니다.


교체:

  1. PSU가 완전히 장착되고 분리 래치가 제자리에 끼어들 때까지 슬롯에 밀어 넣습니다.
  2. 케이블 관리 암을 연결하고 전원 케이블을 PSU에 연결한 다음 전원 케이블을 전원 콘센트에 연결합니다.
  3. 전원 케이블을 PSU 핸들에 부착된 스트랩으로 PSU에 연결합니다.
  4. 설치, 핫 스왑 또는 새 PSU를 핫 애드할 때 시스템이 PSU를 인식하고 상태를 확인할 때까지 15초 동안 기다립니다. PSU 이중화는 검색이 완료될 때까지 발생하지 않을 수 있습니다.
  5. PSU 상태 표시등이 녹색으로 바뀌면 PSU가 올바르게 작동하고 있음을 나타냅니다.


절차 참조:
교체 단계는 "DP4400용 Dell PowerProtect DP Series 어플라이언스 서비스 절차 가이드"의 "전원 공급 장치 제거 및 교체" 섹션을 따릅니다.

위의 설명서 링크는 Dell 문서 183645 PowerProtect DP Series 어플라이언스 정보 허브에서 사용할 수 있습니다. 사용자는 현재 어플라이언스 버전에 따라 Info Hub를 선택해야 합니다.
또는
Dell 온라인 지원 제품 페이지 로 이동하여 "DP4400용 Dell PowerProtect DP Series 어플라이언스 서비스 절차 가이드"에 액세스하십시오.

PowerProtect DP Series 어플라이언스 및 IDPA 전원 공급 장치 교체 비디오:

 

 

Additional Information

기본 문제 해결 및 확인:
  • 전원 손실을 설명할 수 있는 유지 보수 또는 업그레이드 작업이 진행 중입니까?
  • ACM 명령줄(SSH)에 다음 명령을 입력하여 PSU 상태를 확인합니다.
#showfru power 
  • PSU의 LED 상태 확인
참고: LED 없음 = 전원이 공급되지 않음
  • AC 입력 전원 및 케이블이 양호한지 확인합니다(케이블을 다시 장착하고 그에 따라 AC 입력을 확인).
  • 영향을 받는 PSU를 제거하고, 손상을 검사한 후(해당하는 경우) 다시 삽입하여 결함이 지워지는지 확인합니다.
  • PSU 전압 및 모델이 일치하는지 확인하여 예상 기능을 보장합니다.

Affected Products

PowerProtect Data Protection Appliance, PowerProtect DP4400, Integrated Data Protection Appliance Family, Integrated Data Protection Appliance Software

Product

PowerProtect Data Protection Hardware
Article Properties
Article Number: 000218156
Article Type: Solution
Last Modified: 15 Nov 2023
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000218156
Article Type: Solution
Last Modified: 15 Nov 2023
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.