Skip to main content

Le microphone ne fonctionne pas sur certains casques Alienware

Summary: Résolution du problème de AW720HA, AW720H, AW725H, AW920H, AW520H Le microphone des casques Alienware ne fonctionne pas.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Les casques Alienware peuvent rencontrer des problèmes de microphone et ne pas fonctionner.

Plates-formes concernées :

  • Casque gaming sans fil bimode Alienware | AW720H
  • Casque gaming sans fil pro Alienware
  • Casque de gaming Tri-Mode sans fil Alienware | AW725H
  • Casque de gaming Tri-Mode sans fil Alienware | AW920H
  • Casque gaming filaire Alienware | AW520H

Cause

Le firmware et les pilotes du casque et du dongle doivent être mis à jour vers la dernière version pour résoudre le problème de microphone.

Resolution

Attention : Si vous mettez à jour uniquement le casque ou le dongle, il risque d’avoir un problème ou de ne pas fonctionner.

Mettez à jour le firmware du casque et du dongle vers la dernière version disponible à l’aide d’Alienware Command Center ou des Pilotes et téléchargements Dell.

  1. Connectez d’abord le casque à l’aide du câble de charge.
  2. Téléchargez la dernière version du firmware de casque sans fil.
  3. Connectez votre casque à votre ordinateur à l’aide du câble USB.
  4. Ouvrez le fichier de firmware du casque sans fil téléchargé.
  5. Appuyez sur le bouton de mise à jour. Une fois la mise à jour du firmware terminée, le message « Mise à jour terminée ! OK » s’affiche.
  6. Fermez la fenêtre.
  7. Connectez le casque à l’aide du dongle.
  8. Téléchargez la dernière version du firmware de dongle sans fil.
  9. Branchez le dongle sur votre ordinateur.
  10. Ouvrez le fichier de dongle sans fil du firmware téléchargé.
  11. Cliquez sur le bouton Mettre à jour le dongle. Une fois la mise à jour du firmware terminée, le message « Mise à jour terminée ! OK » s’affiche.
  12. Fermez la fenêtre.
  13. Testez le microphone pour déterminer s’il fonctionne. Si cela ne fonctionne pas, passez aux étapes suivantes.
Remarque : Si la mise à niveau du firmware a résolu le problème, il n’est pas nécessaire de réinstaller le pilote, mais si le problème n’est pas résolu, réinstallez les pilotes.

Réinstallez le pilote du casque.

  1. Ouvrez le Gestionnaire de périphériques de l’ordinateur et sélectionnez les entrées et sorties audio :
    • Casque
    • Casque Écouteur
    • Microphone pour casque
  2. Pour chacun des trois paramètres ci-dessus, cliquez avec le bouton droit de la souris et sélectionnez Propriétés, Pilote et Désinstaller le périphérique.
  3. Lorsque les trois sont désinstallés, redémarrez l’ordinateur.
  4. Windows réinstalle automatiquement les pilotes.
  5. Vérifiez si le microphone fonctionne correctement.

 

Affected Products

Alienware Pro Wireless Gaming Headset, Alienware Tri-Mode Wireless Gaming Headset AW725H, Alienware Tri-Mode Wireless Gaming Headset AW920H, Alienware Wired Gaming Headset AW520H, Alienware Dual Mode Wireless Gaming Headset AW720H

Products

Alienware, Inspiron Desktop, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, XPS Tablets, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000217402
Article Type: Solution
Last Modified: 13 Nov 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.