Symptoms
Messaggio di errore:
Verificare se non sono presenti eventi sullo switch CONNECTRIX-JPG21360050. Se sono presenti eventi sullo switch, "access.log" potrebbe aver raggiunto la capacità e l'API NX deve essere reimpostata.
Tuttavia, la reimpostazione dell'API NX non risolverà il problema.
Nota: Allegare l'avviso email di notifica a questo articolo della KB per riferimento.
Cause
- Ciò può verificarsi quando non vengono generati eventi sullo switch (a causa della mancanza di attività o perché lo switch è in esecuzione eccezionalmente bene senza eventi importanti).
- Flag CloudIQ se non vengono ricevuti registri eventi. In genere, sembra che i registri eventi vengano ricevuti subito dopo e CIQ cancella l'avviso e ripristina lo stato di integrità al 100%.
- Pertanto, è possibile scegliere di disabilitare la notifica di modifica dell'integrità per lo switch in quanto questi avvisi non sembrano essere utili.
Resolution
Passaggio 1: In Cloudiq passare a Admin -> Settings -> Your Account -> Notifications
Fase 2: Cliccare su "Update selected systems"
Fase 3: Cancellare le opzioni /devices da disabilitare per la ricezione delle notifiche.
Passaggio 4: Cliccare su Applica.
Passaggio 5: Accertarsi di spostarsi nello stesso modo e selezionare la scheda "Sites and system" e utilizzare il pulsante di attivazione/disattivazione anche per disabilitarla.
Documento di riferimento: https://cloudiq.emc.com/simulator/index.html#/ciq/help
Affected Products
Connectrix MDS-Series, CloudIQ