Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

「Connectrix:Cisco MDS: CloudIQからのEメール通知の受信「CloudIQ did not receive any event logs for switch」

Summary: この問題は、監査ログがスイッチに対して入力され、スイッチから通知Eメール アラートを受信する場合、または何らかのスイッチがアイドル状態のときにイベントが生成されない場合に発生します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

エラー メッセージ:
スイッチCONNECTRIX-JPG21360050にイベントがないことを確認します。スイッチにイベントがある場合は、「access.log」が容量に達し、NX-APIをリセットする必要があります。

ただし、NX-APIのリセットでは問題は解決されません。

: 通知Eメール アラートを参照用にこのKBに添付します。

Cause

  • これは、スイッチでイベントが生成されない場合に発生する可能性があります(アクティビティが不足しているか、スイッチが注目すべきイベントなしで非常に正常に実行されているため)。
  • CloudIQは、イベント ログが受信されない場合にフラグを設定します。通常、イベント ログはすぐに受信され、CIQはアラートをクリアし、正常性ステータスを100%に復元します。
  • したがって、これらのアラートは役に立たないように見えるので、スイッチの正常性変更通知を無効にすることができます。

Resolution

手順1: Cloudiqで、 Admin -> Settings -> Your Account -> Notifications
ステップ2 に移動します。[Update selected systems]


選択したシステムのアップデート
をクリックします。手順3: 通知を受信するために無効にする必要があるスイッチ/デバイスをクリアします。
ステップ4: [Apply]をクリックします。

選択したシステムのアップデート パート2

手順5:同じように移動し、[Sites and system]タブを選択し、トグル ボタンを使用して無効にします。

Additional Information

参照文書: https://cloudiq.emc.com/simulator/index.html#/ciq/help

Affected Products

Connectrix MDS-Series, CloudIQ
Article Properties
Article Number: 000215691
Article Type: Solution
Last Modified: 26 Oct 2023
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.