PowerEdge: Unable to Launch the Virtual Console Through OpenManage Enterprise (OME) UI
Summary: This article explains how to resolve issues launching the virtual console using OpenManage Enterprise UI, while it works with no issues through the server's iDRAC interface.
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Symptoms
Unable to launch iDRAC virtual console using OpenManage Enterprise UI. However, it is possible to launch a virtual console directly from iDRAC. The "Launch Virtual Console" button is disabled in OpenManage Enterprise.
Cause
This error can happen when the IDRAC service is not responding.
Resolution
To solve the issue, it is necessary to reset the iDRAC and reinventory in OpenManage Enterprise. After that, the issue is resolved.
Affected Products
iDRAC9, Dell EMC OpenManage EnterpriseArticle Properties
Article Number: 000215592
Article Type: Solution
Last Modified: 18 Feb 2026
Version: 3
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