Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell Unity: Resetování hesla správce a servisního hesla stisknutím tlačítka NMI nemusí fungovat

Summary: Pokud jsou povolena nastavení STIG i /user/account/, postup podle článku znalostní báze 22355 pro resetování hesla správce a servisního hesla nemusí pro jedno z nich fungovat (oprava společností Dell). ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Uživatel nemusí znát heslo správce nebo servisní heslo a jejich resetování stisknutím tlačítka NMI u jednoho z nich nefunguje.

 

Článek znalostní databáze Dell 22355 Dell Unity: Jak změnit, odemknout nebo resetovat heslo správce nebo servisní heslo (oprava uživatelem)).

 

Pozorování:

  • Uživatel stiskl tlačítko NMI na SPA i SPB, ale stále se nemůže přihlásit pomocí výchozího hesla správce nebo servisního hesla.
  • Pomocí postupu resetování NMI bylo nalezeno heslo správce nebo servisní heslo, nikoli však oba.
  • Pokud není banner STIG při zadání hesla správce na přihlašovací obrazovce Unisphere zakázán, zobrazí se znovu první banner STIG. Banner je nutné deaktivovat pomocí svc_banner -d aby se zobrazilo resetování hesla správce, nelze se přihlásit do Unisphere. Banner by neměl být deaktivován, pokud to není nutné, protože problém lze vyřešit s technickou pomocí.
  • Když je banner STIG zakázaný, při pokusu o přihlášení do rozhraní Unisphere pomocí hesla správce z resetování NMI stále dojde k chybě: "Zadané uživatelské jméno nebo heslo je nesprávné. Zkuste to prosím znovu."
  • Stejná výše uvedená chyba se zobrazuje také při použití příkazu z sshcli, který vyžaduje heslo správce.

 

Cause

Když je povolena možnost uživatel/účet/nastavení, minimální velikost hesla je ve výchozím nastavení 15. Může to být větší číslo, pokud jej uživatel někdy změnil. Aktuální postup resetování NMI používá falešné heslo před resetováním na výchozí heslo. Toto falešné heslo není dostatečně dlouhé na to, aby splňovalo požadavek STIG "Minimální velikost hesla". V takovém případě resetování NMI selže.

 

Resolution

Řešení problému NMI se řeší odlišně podle toho, jestli je nutné resetovat servisní heslo nebo heslo správce.


 

Případ použití #1: Servisní heslo Resetování NMI nefunguje.

Pokud nefunguje resetování hesla servisního uživatele, postupujte takto:

  1. Před stisknutím tlačítka NMI deaktivujte nastavení /user/account/na primárním procesoru úložiště. To může fungovat pomocí role správce nebo uživatelů s rolí správce zabezpečení.
uemcli -no -d <Unity_IP> -u admin -p <password> /user/account/settings set -enabled no

 

Nebo

uemcli -no -d <Unity_IP> -u <security administrator role user> -p <password> /user/account/settings set -enabled no

 

  1. Stisknutím tlačítka NMI na primárním procesoru úložiště resetujte hesla uživatelů admin i servisních uživatelů.
    U požadavků STIG musí uživatel nastavit "Minimální velikost hesla" na požadovanou hodnotu v části /user/account/settings později.

 


Případ použití #2: Heslo správce Resetování NMI nefunguje.

Rozlišení:
Společnost Dell přidává vylepšení do budoucí verze Unity OE. Vylepšení umožňuje resetování NMI obnovením minimální velikosti hesla na 8. Toto je výchozí hodnota bez povoleného nastavení /user/account/. Další podrobnosti naleznete v tomto článku znalostní databáze.

 

Řešení:
Pokud uživatel zapomene heslo správce a nemá žádné uživatele s rolí správce zabezpečení, eskalujte problém technické podpoře společnosti Dell. Na základě požadavku na minimální délku hesla a úrovně používaného kódu OE si vyžádáte "přizpůsobený nástroj pro resetování hesla správce".

 

Obraťte se na technickou podporu společnosti Dell nebo autorizovaného poskytovatele služeb a uveďte ID tohoto článku znalostní databáze, který vám poskytne další pomoc.

 

Additional Information

Je-li během odstraňování problémů při použití zakázán výchozí banner STIG, který se zobrazuje před přihlášením, svc_banner -d, banner je nutné přidat zpět pomocí postupu Custom Banner.

 

Přejděte na stránku produktů řady Dell Unity a prostudujte si dokument Technické poznámky k servisním příkazům na kartě Administration.

 

/etc/motd obvykle obsahuje kopii výchozího banneru STIG. Obsah lze zkopírovat do souboru en_US.txt, který se používá k přidání obsahu banneru STIG. Pro funkci STIG jsou obvykle k dispozici dva bannery, podle toho, zda je povolena funkce STIG kategorie 1 nebo kategorie 2.

 

Affected Products

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500 , Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Hybrid ...
Article Properties
Article Number: 000212222
Article Type: Solution
Last Modified: 06 Feb 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.