Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

NetWorker:NMC UIの「Unable to launch application」および「Unsigned application requesting unrestricted access to system」エラー

Summary: NetWorker Management Console (NMC)を起動すると、「Unable to launch application」エラーでUIの起動に失敗します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • NetWorker Management Console (NMC)を起動すると、「Unable to launch application」エラーでユーザー インターフェイスの起動に失敗します。
「Unable to launch the application」メッセージ
  • [Details]タブには、次のエラーが報告されます。
Error: システム
への無制限のアクセスを要求する未署名のアプリケーション 署名されていないリソース https://< NMCサーバー>:9000/LGTOnmc/java/comtsk.jar
  Java - [More Information]

Cause

Java 8 Update 131リリース以降、MD5withRSAまたはMD5withDSAアルゴリズムで署名されたアプリケーションは、署名されていないものとして扱われます。

Resolution

1.NREインストール セキュリティ パスの下にあるjava.securityファイルを編集します。
NREの場合、ファイルへのフル パスは C:\Program Files\NRE\java\<jre version>\lib\security\java.securityです。

2.次の例のように、「jdk.jar」で始まる行をコメント アウトします。
 
# jdk.jar.disabledAlgorithms=MD2, MD5, RSA keySize < 1024, \
#     DSA keySize < 1024, include jdk.disabled.namedCurves
3.変更を保存します。
4.NMC UIを起動します。

Affected Products

NetWorker, NetWorker Management Console

Products

NetWorker Family, NetWorker Series
Article Properties
Article Number: 000210820
Article Type: Solution
Last Modified: 28 May 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.