Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

Dell SmartFabric OS10 | S4148 | show vlan command does not show vlan1

Summary: This KB describes issues that may occur after restoring configuration on S4148 platform.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

After restoring startup-config on the S4148 platform, the following issues may occur.

- show vlan command does not show vlan1
show vlan command does not show vlan1

- Error message "% Error: No such interface(s)" appears when executing the show interface command
Error message "% Error: No such interface(s)" appears when executing the show interface command

- Error message “% Error: Interface vlan1 does not exist.” appears when changing the interface configuration
Error message “% Error: Interface vlan1 does not exist.” appears when changing the interface configuration

 

Cause

These issues occurs when restoring using a startup-config file with different switch-port-profile settings.

Resolution

Check the output of show switch-port-profile and the show running-config command to see whether the switch-port-profile setting is different.

If the switch-port-profile is different, restore the startup-config again using the following steps.

1. Delete startup-config
2. Reboot the switch without saving config
3. Change to the same switch-port-profile as the startup config to be restored
4. Save the config

5. Reboot the switch
6. Restore startup-config

Affected Products

PowerSwitch S4148F-ON/S4148T-ON/S4148FE-ON, SmartFabric OS10 Software
Article Properties
Article Number: 000209950
Article Type: Solution
Last Modified: 15 Sep 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.