Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Amélioration de la qualité sonore du casque de jeu Alienware AW520H, AW720H ou AW920H

Summary: La qualité de son du casque Alienware AW520H, AW720H ou AW920H peut être améliorée en suivant ces instructions.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Les utilisateurs du casque de jeu Alienware AW520H, AW720H ou AW920H peuvent rencontrer une mauvaise qualité sonore. Cela peut entraîner une expérience d’écoute médiocre.


Appareils concernés :

  • Casque de jeu filaire Alienware - AW520H
  • Casque de jeu sans fil Alienware double mode - AW720H
  • Casque de jeu sans fil Alienware tri-mode - AW920H

Cause

La cause du problème de qualité audio peut être due au fait que le périphérique de lecture audio est défini sur le mode de tchat AW520H, le mode de tchat AW720H ou le mode tchat AW920H au lieu du mode de jeu AW520H, du mode de jeu AW720H ou du mode de jeu AW920H.

Resolution

Pour améliorer la qualité sonore, sélectionnez aw520H Game mode (Mode de jeu AW520H), AW720H Game mode (Mode jeu AW720H ) ou AW920H Game mode (Mode jeu AW920H) comme périphérique de lecture.

  1. Cliquez avec le bouton gauche de la souris sur l’icône du haut-parleur dans la barre des tâches.
  2. Cliquez sur la flèche vers le haut pour afficher tous les périphériques de lecture disponibles.
  3. Sélectionnez l’option Headphones A520H Game, Headphones AW720H Game ou Headphones AW920H Game .

Affected Products

Alienware Tri-Mode Wireless Gaming Headset AW920H, Alienware Wired Gaming Headset AW520H, Alienware Dual Mode Wireless Gaming Headset AW720H
Article Properties
Article Number: 000208666
Article Type: Solution
Last Modified: 27 Sep 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.