Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Rozwiązywanie problemów z siecią Ethernet w adapterach wieloportowych Dell DA305 i DA310

Summary: Poniższy artykuł zawiera informacje na temat rozwiązywania problemów z siecią Ethernet w adapterach Dell DA4305 i DA310.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms


Identyfikacja problemów z siecią Ethernet w adapterach DA305 lub DA310

 

Czy wystąpił problem z połączeniem sieci przewodowej przez port Ethernet w adapterze Dell DA305 lub DA310 USB Type-C? Poniższa instrukcja zawiera informacje na temat rozwiązywania i identyfikacji problemu, aby można było go rozwiązać tak szybko, jak to możliwe.

Problemy z siecią przewodowej należą do jednego z trzech następujących typów:

  • Nie wykryto połączenia sieciowego.
  • Połączenie sieciowe zostaje wykryte, ale okresowo zostaje ono przerwane.
  • Połączenie sieciowe zostaje wykryte, ale działa z mniejszą prędkością.


Powrót do góry

 

Cause

Poniższe instrukcje rozwiązywania problemów umożliwiają zidentyfikowanie głównej przyczyny problemu z siecią przewodową.


Powrót do góry

 

Resolution

Poniższe instrukcje rozwiązywania problemów umożliwiają szczegółowe zidentyfikowanie problemu:

  1. Odłącz oba końca kabla sieciowego. Czy są widoczne uszkodzenia? (Kabla, złącza RJ45 na dowolnym końcu kabla lub jednego z portów Ethernet, do których kabel jest podłączony).

    • Tak, dostrzegam widoczne uszkodzenia. Wymień uszkodzoną część.

    • Nie, nie dostrzegam widocznych uszkodzeń. Podłącz ponownie kabel sieciowy i kontynuuj rozwiązywanie problemów.

  2. Czy po podłączeniu kabla sieciowego świecą diody LED stanu połączeniana obu końcach? (Diody LED znajdują się na portach Ethernet, z którymi łączy się kabel sieciowy na obu końcach).

    • Tak, diody LED się świecą. Wykryto połączenie. Przejdź do następnego etapu rozwiązywania problemów.

    • Nie, diody LED się nie świecą. Nie wykryto połączenia. Przejdź do następnego etapu rozwiązywania problemów.

  3. Jeśli kabel sieciowy jest podłączony na obu końcach, sprawdź, czy poruszenie kabla podłączonego do jednego z portów sieciowych wpływa na problem. Czy problem zmienia się, czy połączenie zostaje zerwane lub czy ma to wpływ na diody LED połączenia sieciowego na portach Ethernet?

    • Tak, po poruszeniu kabla widać zmiany. Zamień kabel sieciowy na działający (sprawdzony) kabel i sprawdź, czy problem nadal występuje w przypadku dowolnego z portów Ethernet. Wymień element, którego dotyczy problem.

    • Nie, nie widać żadnych zmian przy poruszeniu kabla. Przejdź do następnego etapu rozwiązywania problemów.

  4. Upewnij się, że na komputerze zainstalowano najnowszy system BIOS i sterowniki dla komputera oraz zainstalowanej karty DA305/DA310 oraz czy są one wyświetlane prawidłowo w Menedżerze urządzeń. (Dotyczy to także sterownika kontrolera Realtek Gigabit Ethernet). Czy to zmienia problem występujący na komputerze?

    • Tak, problem zmienia się lub znika. Wystąpił problem z oprogramowaniem lub problem został rozwiązany.

    • Nie, problem nie zmienia się. Przejdź do następnego etapu rozwiązywania problemów.

  5. Istnieją pewne wersje systemu BIOS, które zawierają opcję LAN/GBE-Enabled/Disabled. Jeśli opcja ta jest dostępna w systemie BIOS, upewnij się, że jest ona włączona. Czy to powoduje zmianę występującego problemu?

    • Tak, problem znika. Problem jest rozwiązany.

    • Nie, problem nie zmienia się. Przejdź do następnego etapu rozwiązywania problemów.

  6. Wykluczono uszkodzenie, poluzowanie połączeń lub problemy z oprogramowaniem. Najszybszym sposobem na zidentyfikowanie problemu ze sprzętem jest wyeliminowanie części z równania:

    1. Czy istnieje inne urządzenie sieciowe (komputer/tablet/konsola do gier), do którego można podłączyć kabel sieciowy? Pozwala to szybko zidentyfikować lub wykluczyć problem z kablem i źródłem sieciowym.

    2. Czy istnieje inna karta sieciowa DA305/DA310 lub USB Type-C, z którą można sprawdzić połączenie? Umożliwia to zidentyfikowanie lub wykluczenie problemu z adapterem DA305/DA310.

  7. Jeśli problem nadal występuje, można go rozwiązać na cztery sposoby:

    • Zidentyfikowano problem ze źródłem sieciowym lub kablem sieciowym. Aby rozwiązać ten problem, skontaktuj się z dostawcą usług internetowych (ISP) lub działem IT.

    • Zidentyfikowano problem z oprogramowaniem w systemie BIOS lub jednym ze sterowników wymaganych dla adaptera DA305/DA310. Skontaktuj się z działem pomocy technicznej firmy Dell, jeśli po aktualizacji do najnowszej dostępnej wersji oprogramowania występują problemy.

    • Zidentyfikowano problem z adapterem DA305/DA310. Jeśli adapter jest objęty gwarancją i nie jest uszkodzony, skontaktuj się z działem pomocy technicznej firmy Dell, aby uzyskać informacje dotyczące rozwiązywania problemów w celu uzyskania dalszych informacji. (Po upływie okresu gwarancji połączenia są płatne).

    • Zidentyfikowano problem z portem USB Type-C w komputerze, z którym łączy się adapter. Jeśli komputer jest objęty gwarancją, a port nie jest uszkodzony, skontaktuj się z działem pomocy technicznej firmy Dell, aby uzyskać informacje dotyczące rozwiązywania problemów. (Po upływie okresu gwarancji połączenia są płatne).

Przydatne łącza:


Powrót do góry

 

Article Properties


Affected Product

Dell 6-in-1 USB-C Multiport Adapter - DA305, Dell USB-C Mobile Adapter - DA310

Last Published Date

12 Jan 2023

Version

1

Article Type

Solution