Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dépannage des problèmes d’Ethernet à l’aide des adaptateurs multiports Dell DA305 et DA310

Summary: L’article suivant fournit des informations sur le dépannage et l’identification des problèmes d’Ethernet sur les adaptateurs Dell DA4305 et DA310. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms


Identifier les problèmes d’Ethernet sur les adaptateurs DA305 ou DA310

 

Rencontrez-vous un problème lorsque vous utilisez une connexion réseau filaire via le port Ethernet de votre adaptateur USB Type-C Dell DA305 ou DA310 ? L’article suivant vous guide tout au long du dépannage et vous aide à identifier la nature du problème que vous rencontrez, afin de le résoudre le plus rapidement possible.

Il existe trois types de problèmes de réseau filaire :

  • Aucune connexion réseau n’est détectée.
  • La connexion réseau est détectée, mais la connexion s’interrompt par intermittence.
  • La connexion réseau est détectée, mais elle fonctionne à des débits plus lents.


Retour au début

 

Cause

Les étapes de dépannage suivantes vous permettent d’identifier la cause première de votre problème de réseau filaire.


Retour au début

 

Resolution

Ce guide de dépannage pas à pas peut vous aider à identifier le problème :

  1. Débranchez le câble réseau à chaque extrémité du câble. Remarquez-vous un endommagement physique ? (Sur le câble, les connecteurs RJ45 situés à l’une des extrémités du câble ou à l’un des ports Ethernet sur lequel est branché le câble.)

    • Oui, des endommagements sont visibles. Remplacez la pièce endommagée.

    • Non, il n’y a aucun endommagement visible. Rebranchez le câble réseau et poursuivez la procédure de dépannage.

  2. Une fois le câble réseau branché aux deux extrémités, pouvez-vous confirmer que les voyants d’état de la liaison sont allumés ? (Les voyants se trouvent sur les ports Ethernet sur lesquels sont branchées les deux extrémités du câble réseau.)

    • Oui, les voyants sont allumés. Cela signifie qu’une connexion est détectée. Passez à l’étape de dépannage suivante.

    • Non, les voyants sont éteints. Aucune connexion n’est détectée. Passez à l’étape de dépannage suivante.

  3. En laissant le câble réseau branché aux deux extrémités, vérifiez si le fait de déplacer le câble sur l’un ou l’autre des ports réseau a un impact sur le problème. Observez-vous un quelconque changement, une perte de connexion ou un changement de comportement des voyants de liaison réseau au niveau des ports Ethernet ?

    • Oui, je constate un changement lorsque je déplace le câble. Remplacez le câble réseau par un câble en bon état de marche et vérifiez si le problème persiste au niveau d’un des ports Ethernet. Remplacez la pièce concernée.

    • Non, je ne constate aucun changement lorsque je déplace le câble. Passez à l’étape de dépannage suivante.

  4. Assurez-vous que votre ordinateur dispose de la dernière version du BIOS et des pilotes compatibles avec votre ordinateur et que l’adaptateur DA305/DA310 est installé et qu’il s’affiche correctement dans Device Manager. (Cela concerne notamment le pilote du contrôleur Realtek Gigabit Ethernet.) Cela modifie-t-il le problème observé sur votre ordinateur ?

    • Oui, le problème change ou disparaît. Il y a un problème logiciel ou le problème est résolu.

    • Non, cela ne change rien au problème. Passez à l’étape de dépannage suivante.

  5. Certaines versions du BIOS comportent une option LAN/GBE-Enabled/Disabled. Si votre BIOS dispose de cette option, assurez-vous qu’elle est définie sur Enabled. Cela modifie-t-il le problème observé ?

    • Oui, le problème disparaît. Le problème est résolu.

    • Non, cela ne change rien au problème. Passez à l’étape de dépannage suivante.

  6. Vous avez écarté l’éventualité d’un endommagement, de connexions mal branchées et de problèmes logiciels. Le moyen le plus rapide d’identifier un problème matériel consiste à isoler certains composants :

    1. Disposez-vous d’un autre périphérique réseau (ordinateur/tablette/console de jeu) sur lequel vous pouvez brancher le câble réseau ? Cette mesure vous aide à identifier ou à écarter rapidement un problème au niveau du câble et de la source réseau.

    2. Disposez-vous d’un autre adaptateur réseau DA305/DA310 ou USB Type-C que vous pouvez tester ? Cette mesure vous permet d’identifier ou d’écarter un problème lié à votre adaptateur DA305/DA310.

  7. Si le problème persiste, il vous reste quatre solutions :

    • Vous avez identifié un problème au niveau de votre source réseau ou de votre câble réseau. Contactez votre fournisseur d’accès à Internet (FAI) ou votre département IT pour résoudre ce problème.

    • Vous avez identifié un problème logiciel au niveau du BIOS ou d’un des pilotes indispensables à votre adaptateur DA305/DA310. Contactez le support Dell si vous rencontrez des problèmes après avoir installé la dernière version du logiciel disponible.

    • Vous avez identifié un problème au niveau de l’adaptateur DA305/DA310. Si l’adaptateur est sous garantie et qu’il n’est pas endommagé, contactez le support Dell en communiquant à l’équipe toutes les informations relatives aux étapes de dépannage effectuées. (Les appels hors garantie vous seront facturés.)

    • Vous avez identifié un problème au niveau du port USB Type-C de l’ordinateur sur lequel est branché l’adaptateur. Si l’ordinateur est sous garantie et que le port n’est pas endommagé, contactez le support Dell en communiquant à l’équipe toutes les informations relatives aux étapes de dépannage effectuées. (Les appels hors garantie vous seront facturés.)

Liens utiles :


Retour au début

 

Article Properties


Affected Product

Dell 6-in-1 USB-C Multiport Adapter - DA305, Dell USB-C Mobile Adapter - DA310

Last Published Date

12 Jan 2023

Version

1

Article Type

Solution