Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Ethernet-ongelmien vianmääritys Käytettäessä Dell DA305- ja DA310-moniporttisia sovittimia

Summary: Artikkeli sisältää tietoja Dell DA4305- ja DA310-sovittimien Ethernet-ongelmien vianmäärityksestä ja tunnistamisesta.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms


DA305- tai DA310-sovittimien Ethernet-ongelmien tunnistaminen

 

Ilmeneekö kiinteän verkkoyhteyden käyttäminen Dell DA305- tai DA310 USB Type-C -sovittimen Ethernet-portin kautta? Seuraavassa oppaassa on ohjeet ongelman vianmääritykseen ja tunnistamiseen, jotta ongelma voidaan ratkaista mahdollisimman nopeasti.

Kiinteän verkon ongelmat kuuluvat jompaankumpaan seuraavista kolmesta tyypistä:

  • Verkkoyhteyttä ei havaittu.
  • Verkkoyhteys havaitaan, mutta se katkeaa ajoittain.
  • Verkkoyhteys havaitaan, mutta se toimii hitaammin.


Alkuun

 

Cause

Seuraavien vianmääritysohjeiden avulla voit tunnistaa kiinteän verkon ongelman pääsyyn.


Alkuun

 

Resolution

Seuraavassa vianmääritysohjeissa on yksityiskohtaiset ohjeet ongelman tunnistamiseen:

  1. Irrota verkkokaapeli kaapelin jommastakummasta päästä. Näkyykö näytössä vikoja? ( KaapelinRJ45-liitännät ovat kaapelin kummassakin päässä tai jommissakummissa Ethernet-porteissa , joihin kaapeli on liitetty.)

    • Kyllä, näen näkyviä vikoja. Vaihda vioittunut osa.

    • Ei, en näe näkyviä vikoja. Liitä verkkokaapeli uudelleen ja jatka vianmääritystä.

  2. Kun verkkokaapeli on liitetty molemmista päistä, pystytkö vahvistamaan, että yhteyden tilan merkkivalot ovat käytössä? (Merkkivalot ovat Ethernet-porteissa, joihin verkkokaapelin jompikumpi pää on liitetty.)

    • Kyllä, merkkivalot ovat päällä. Jos yhteys havaitaan, jatka seuraavaan vianmääritysvaiheeseen.

    • Ei, merkkivalot eivät pala. Jos yhteyttä ei havaita, jatka seuraavaan vianmääritysvaiheeseen.

  3. Kun verkkokaapeli on liitetty molemmista päistä, tarkista, vaikuttaako jommankumman verkkoportin kaapelin siirtäminen ongelmaan. Muuttuuko ongelma, katkeaako yhteys vai palavatko kyseisten Ethernet-porttien verkkoyhteyden merkkivalot?

    • Kyllä, näen muutoksia, kun siirrän kaapelia. Vaihda verkkokaapeli toimivaan (tunnetusti toimivaan) kaapeliin ja tarkista, ilmeneekö ongelma edelleen jommankumman Ethernet-portin kanssa. Vaihda viallinen osa.

    • Ei, en näe muutoksia, kun siirrän kaapelia. Jatka seuraavaan vianmääritysvaiheeseen.

  4. Varmista, että tietokoneeseen on asennettu uusin BIOS ja ohjaimet sekä DA305/DA310-sovitin ja että ne näkyvät oikein Laitehallinnassa. (Tämä sisältää Realtek Gigabit Ethernet Controller - ohjaimen.) Muuttaako tämä tietokoneessa näkyvää ongelmaa?

    • Kyllä, ongelma muuttuu tai poistuu. Kyse on ohjelmisto-ongelmasta tai ongelma on korjattu.

    • Ei, ongelma ei muutu. Jatka seuraavaan vianmääritysvaiheeseen.

  5. Joissakin BIOS-versioissa on LAN/GBE-Enabled/Disabled-vaihtoehto . Jos tämä vaihtoehto on käytössä BIOSissa, varmista että se on käytössä. Muuttaako tämä näkemääsi ongelmaa?

    • Kyllä, ongelma poistuu. Ongelma on korjattu.

    • Ei, ongelma ei muutu. Jatka seuraavaan vianmääritysvaiheeseen.

  6. Olet poissulkenut vauriot, löysät liitännät ja ohjelmisto-ongelmat. Nopein tapa tunnistaa laitteisto-ongelma on poistaa osia yhtälöstä:

    1. Voiko verkkolaitteen liittää johonkin toiseen verkkolaitteeseen (tietokoneeseen/tablettiin/pelikonsoliin) Näin voidaan nopeasti tunnistaa tai suljetaan pois ongelma, joka koskee sekä kaapelia että verkkolähdettä.

    2. Voiko kokeilla toista DA305-/DA310- tai USB Type-C -verkkosovitinta? Tämä määrittää da305-/DA310-sovittimen ongelmaksi tai sulkee sen pois.

  7. Jos ongelma jatkuu, jäljellä on neljä ratkaisua vianmääritykseen:

    • Olet havainnut ongelman verkkolähteessä tai -kaapelissa. Ratkaise ongelma ottamalla yhteys Internet-palveluntarjoajaan tai IT-osastoon.

    • Havaitsit BIOSissa tai jossakin DA305/DA310-sovittimen vaatiman ohjaimen ohjelmisto-ongelmasta. Ota yhteys Dellin tukeen, jos ongelmia ilmenee uusimpaan saatavilla olevaan ohjelmistoon päivittämisen jälkeen.

    • Da305-/DA310-sovittimessa on havaittu ongelma. Jos sovittimen takuu on voimassa eikä se ole vahingoittunut, pyydä Dellin tuelta lisätietoja vianmäärityksestä. (Takuun ulkopuolisista puheluista voidaan periä maksu.)

    • Olet havainnut ongelman tietokoneen USB Type-C -portissa, johon sovitin on liitetty. Jos tietokoneen takuu on voimassa ja portti ei ole vahingoittunut, ilmoita vianmääritystiedot Dellin tuelle. (Takuun ulkopuolisista puheluista voidaan periä maksu.)

Hyödyllisiä linkkejä:


Alkuun

 

Article Properties


Affected Product

Dell 6-in-1 USB-C Multiport Adapter - DA305, Dell USB-C Mobile Adapter - DA310

Last Published Date

12 Jan 2023

Version

1

Article Type

Solution