Symptoms
Si se reemplaza o se vuelve a conectar el cable del gabinete de expansión NVMe sin esperar dos minutos, es posible que se observen los siguientes síntomas:
- Es posible que no se detecte el gabinete de expansión NVMe o que solo algunas de las rutas a las unidades estén activas.
- El estado de SFP es Sin inicializar.
- La evaluación del estado previa a la actualización (PUHC) fallará. Un mensaje de ejemplo es: "Errores de estado de los componentes del DAE NVMe".
Cause
Este es un problema conocido en el firmware.
Se planea que el problema se resuelva en una versión futura de PowerStoreOS.
Resolution
Si se detecta este problema, realice los siguientes pasos:
- Identifique uno o más cables SFP afectados.
- Desconecte un cable en ambos lados. No intente reparar dos cables simultáneamente.
- Espere al menos 2 minutos.
- Vuelva a conectar el cable SFP.
- Verifique que el estado de SFP sea En buen estado y que ya no haya alertas ACTIVAS para los problemas de SFP.
- Repita los pasos para los cables afectados adicionales.
Si después de desconectar y volver a conectar aún hay un problema, comuníquese con
el soporte técnico.
Affected Products
PowerStore
Products
PowerStoreOS